PDA

View Full Version : Graphics Blurry After Some Time ?



WAIKEONG
09-26-2005, 10:09 PM
There appears to be a bug in the graphics.

As the game wears on, my graphics appears
increasing blurry. Has anyone noticed this ?

I wonder if this could be due to the chip on my
graphics card overheating. I'm using a GeForce FX5200.

I've tried underclocking the chip to 200 Mhz and
it appears to help somewhat.

Nighstalker
09-26-2005, 10:21 PM
I think it would help if you blinked from time to time... That should clear up your vision. I know this game is addicting, but that shouldn't overpower your basic needs.

WAIKEONG
09-26-2005, 10:36 PM
Er.... I understand, but it's not really computer vision syndrome !

It's definitely the graphics getting fuzzy over time, say half an hour or so.

zuluDROOG
09-27-2005, 01:08 AM
Hi WAIKEONG, are you sure it's not your monitor on it's way out?

WAIKEONG
09-27-2005, 02:30 AM
Thanks, Nightstalker and Zulu.

No, definitely not the monitor either, it's just over
a year old - a Samsung 753DFX. Display still really good.

I think it may well be my graphics card. Maybe I should have bought an ATi instead.

The Avon Lady
09-27-2005, 02:32 AM
If you were overclocking, maybe you indeed did fry your graphics adapter and this would have nothing to do with ATI versus Nvidia.

Hawggy
09-27-2005, 02:37 AM
http://forums.ubi.com/images/smilies/10.gif
I know EXACTLY what you mean Waikeong - real bugger of a graphics bug I tell you. FPS slows to a crawl, and the screen looks like the blur caused on the periscope lens when going in and out of water. Every once and a while, the blur will stick to everything, causing this effect. Yup - happens to me maybe one in four patrols. Annoying bugger of a bug!!

Dominicrigg
09-27-2005, 03:15 AM
I bet you have turned up the diffusion in the game.

I think the key to do it is shift page up or something like that, to turn it down press shift page down. Or is it ctrl... someone help me out here.

Uhh i will play the game when i get home and let you know lmao.

It puts a bloom on the graphics which make it look blurry.

blastomatic1759
09-28-2005, 08:21 AM
my eyes get blury after about 24 hours of playing does that count? it usually clears up when i fall out of the chair.

sharpy34
09-28-2005, 09:14 AM
lol i think i know wat your problem is..... If it only happens when it is morning or evening (game time) then its just the sun rising or lowering it goes blurry when there is not much light from the sun... it happens in real life. If you no wat i mean...

Beuf_Ninja
09-28-2005, 03:46 PM
I know exactly what you mean! I think it is a Nvidia problem. The numbers on the heading dial become blurred and really hard to see. If you flick about different command stations you can get it to go away, i think antialiasing is being applied to the 2d interface, and crew management, messing up the fonts. Real annoying stuff http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif

DiveDevil
09-28-2005, 06:21 PM
I have the same problem with my GeForce FX5200. Or had the same problem I should say, now that you mention it I haven't seen it happen in quite awhile. I tried messing with my card but overclocking seemed to make it worse (maybe it is a heat issue). Does you 5200 have a cooling fan or just a really big shallow heatsink? Mine only has a heatsink but I've set up five fans placed through out my case. I think the problem went away when I reloaded the driver and moved my fans around but I'm not sure because like I said I can't remember the last time it happened. When the screen did get all blurry my soundroom also would get all funky. Actually now that I think about it it seemed to happen after I got RADAR (haven't made it that far in awhile on acount I play DiD) so I'm not sure if I've fixed the problem or not.
Good luck and hopefully someones got an answer out there. I would like to find out as well.

Good hunting

WAIKEONG
09-29-2005, 01:43 AM
Thanks, Divedevil.

Yes, the FX5200 did come with a fan on the round
heatsink, which was shallow, not very big and had
some fins only on the outer edges.

This extra cooling didn't have much of an effect though, the graphics bug was there from the beginning. The fan
gave out after a few months, so I replaced it with another
heatsink/fan unit. This too started making a grinding noise
after a month or so - these Taiwanese products don't
really last long.

I then disconnected the fan altogether, and underclocked
the chip down to between 200 - 230 Mhz as a safety
measure. This seems to reduce the blurry effect somewhat,
I think.

I guess it's time to switch over to the ATi "X" series cards,
though I'm not sure if these are reliable. The experience in
Malaysia here with ATi cards, particularly the Radeon 9000
series, are while their graphics are faster and lovelier, many
games won't run on them, or hang while running.

Wish my old Rendition Verite 2200 card had a lot more than
8 Mb of memory, otherwise I could try it out ! This card
produces some really lovely graphics and was very much
underrated for its day. The same for my second card, the
Permedia 2 (just 4 Mb SGRAM), 3D Labs made some superb
and underappreciated cards (by gamers) too.

Thanks Beuf Ninja, I've turned antialiasing off in the Nvidia
settings panel. I'll see how it goes.

Dominicrigg, er, I didn't know the game had a diffusion setting ?
Have you figured out how to turn it down ? Thanks.

Hawggy
09-29-2005, 12:33 PM
Well, I think it's an AA related problem. I have a 9800 Pro, so it's not just an nVidia issue. It also may be an issue with heat or OC'ing. I OC but, usually problems come in the form of artifacting - not a constant blur. And this is the only game this happens in - Perhaps it may be a diffusion bug that arises when AA and AF are enabled? http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

WAIKEONG
10-06-2005, 02:17 AM
I think I managed to get rid of the blurry effect above.

I went to the Nvidia display settings panel, and turned
all the following off :

Antialiasing
Anisotropic filtering
Trilinear optimization
Anisotropic mip filter optimization
Anisotropic sample optimization
Triple buffering

Negative LOD bias set to "allow"
Image settings to "Performance"

I think that may be overkill and turning off AA and AF
should be enough, but oh well.

Thanks, Hawggy, Ninja and Divedevil.