View Full Version : WTF?! How do I get out of this animus thing

08-20-2008, 05:48 PM
Ok this is going to be the dumbest question ever posted on this forum ... I am so stuck ... and the game hasnt even started.

In the cutscenes at the beginning you're in a room with a doctor and a woman. He gets you to lie down on a table and they run this animus thing, with all these locked memories that look like dna strands.

Im stuck there

Its been three days now and I cant for the life of me figure out what to do.

Ive clicked on everything

Pressed every key on the keyboard

Please - obviously other people have got past this bit. Could someone tell me what I have to do to get out of the Animus machine?

08-20-2008, 06:56 PM

I actually just restarted the game on my xbox recently, and if I remember correctly, after Lucy (the woman) shows you all the locked memories, the tutorial program should automatically start up.

If it isn't starting for you, I recommend starting a new game, because you are most likely stuck in a glitch.

Don't worry, you aren't too far, just start a new game.

08-21-2008, 12:46 AM
just listen to them talking then after they explain everything the first memory right to the left of the scroller should auto high light and say its a tutorial program then it will load you into it allowing you to start the game.

08-21-2008, 04:34 AM
I bet you don`t hear them talking, right?

If so search this forum for the solution of the sound bug.

08-21-2008, 05:38 AM
Thanks very much for the reply

I have tried restarting the game. It just does the same thing.

As far as the sound goes, its weird - like several people are talking at once. Is this what you mean by the sound bug? (its unintelligible if that helps)

If I fix the sound bug does that mean I can get past this bit?

08-21-2008, 09:34 AM
Originally posted by etheesdad:
If I fix the sound bug does that mean I can get past this bit?

Either fix the bug, or just wait a few minutes for the game to start the tutorial program.

Then again, the sound bug will be very irritable, so I suggest listening to these guys and attempting to fix it.

08-21-2008, 12:53 PM
While Desmond is in the machine " Animus " moving the directional button, will appear an option " Exit Animus ". This way Desmond will leave the machine. http://forums.ubi.com/images/smilies/25.gif

08-21-2008, 01:22 PM
to fix the sound problem go to dxdiag (type dxdiag in run and hit enter) go to the sound tab and set hardware acceleration to low/off.

08-21-2008, 07:06 PM
I disabled sound acceleration in dxdiag and from there when I started the game again, the tutorial ran and the rest of the game startyed as it should have.

Thanks very much to those who helped. Now I can play the game!

08-22-2008, 12:45 AM
glad it worked for you enjoy the game

08-24-2008, 09:12 PM
I helped too http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif