PDA

View Full Version : new upgrade/performace issue



d7krupa
11-13-2004, 08:45 AM
Hello all,
I recently upgraded my computer with following:

Abit AV8 VIA K8T800 Pro
Corsair TWIN 1024-3200C2 1GB DDR400 XMS3200 Dual Channel Memory (slots 1+2)
EVGA GeForce 6800GT 256MB
AMD Athlon 64 3500+

When I first upgraded I had originally bought the MSI K8n Neo2 Plat. and had to send it back only to get replaced with another one that died on me shortly after. Not sure if it was a bad batch or something, but I didnt want to try again. Anyway... the little time I had used my comp with the MSI it ran my games..(IL2 FBAEP, Richard Burns Rally, and Call of Duty w/ United Offensive)...fast and smooth. It was unbelieveable how well everything ran even DOOM3. But now with the Abit AV8, my performance is down alot. IL2 FB+AEP+PF runs very sluggish at times, and the same with Call of Duty United Offensive. DOOM3 really took a hit as well...though my main concern is Call of Duty and IL2. Now I never formatted after installing the new motherboard...not sure if that matters much. I am wondering if theres really that much of a performance difference in the 2 motherboards? Or maybe I have my BIOS set wrong? Any help I would greatly appreciate. It seems my performance should be much better than it is?

Thank You,
MadMan29

Monty_Thrud
11-13-2004, 12:12 PM
You'd be better posting this in Technical Support as the rabble who frequent this establishment are of dubious character...make sure you post your DXDiag aswell, the link is at the top of GD page...hope this helps http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Simjock
11-13-2004, 01:50 PM
You definately need to re-install windows.



http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif