View Full Version : Audio choppy; was fine before

11-01-2004, 07:41 PM
All of a sudden my audio is very choppy. In fact, I can barely understand what is being said in the memory flashbacks. It has always worked fine before, and I haven't installed or uninstalled anything since I last played Revelation, nor have I made any changes to my system. I've cleaned the disk and it hasn't solved the problem. The video is also slighly choppy during movement, though it's barely noticeable most of the time.

Can anyone explain this? I've quit and started the game several times, but it doesn't help. About the only thing I haven't tried yet is uninstalling and reinstalling. Can anyone help?

Thanks! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

11-01-2004, 09:47 PM
Defrag your hard drive?

Don't suppose you picked up some spyware/adware on accident?

Disable some background stuff?


11-02-2004, 06:21 PM
Thanks for the reply. I did just get rid of a bunch of adware, but that was on there before and the game was working fine (should I put it all back on? lol). I suppose I could try a defrag, but everything else is working just fine. I'm also not sure what background stuff I could get rid of, as I don't tend to have anything running that isn't absolutely necessary to begin with.

I've done a virus scan thinking that might have been the problem, but nothing (and my anti-virus software is pretty new and I still have the free updates for it, which I do frequently).

11-03-2004, 01:09 AM
hit the defrag, let me know how it goes.

Glad to see someone possibly caught my humor in regards to putting adware back on :P

Also, absolutely love the avatar.

*runs off to http://www.gotgoblins.com/ BYTEZ TOEZ NOW!*

11-03-2004, 05:09 AM
I'll let you know how the defrag goes.

And thanks for the avatar compliment. I found it on a website devoted to fairy pics, but I lost the URL a long time ago.

11-03-2004, 10:41 AM
Open the DirectX Diagnostic Tool


Click on the Sound Tab and locate the Hardware Acceleration Level. Move the slider to the far left and see if that fixes the problem.

If that fixes the problem, slowly move the slider to the right till the problem reappears and keep it a setting below.

11-03-2004, 12:15 PM
Ubi_Warder: Arien wasn't experiencing this problem "before" but is now in the "after" .. just thought I'd note that.

11-03-2004, 03:26 PM
Yes, I read that, but if it solves the problem, no harm done.

11-04-2004, 05:21 PM
Thanks for the advice guys. Unfortunately, neither suggestion worked. I finally ended up uninstalling and reinstalling the game, and that seems to have solved the problem. I must have somehow accidentally removed something that was needed for the game when I got rid of all that adware. That's all I can think of. In any case, it works fine now.

Thanks for your efforts! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif