PDA

View Full Version : Do I need the AEP for an on-top install?



Buzzer1
10-22-2004, 07:48 AM
I got IL2FB and PF...not the expansion pack - can I still install PF on top of IL2?
Read on a differnt forum I could - but had all kinds of problems when I did it - not sure if it was some kind of different problem though.

Im planning to play some online eventually ('ol Warbirds jockey) - do I need the expansion pack then... ie do many servers host Il2+AEP+PF scenarios - or doesn't it matter?

And PF and TrackIR is really nice http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

x6BL_Brando
10-22-2004, 07:57 AM
S! Warbirder. Yes you need the Aces Expansion Pack to do the cumulative add-on FBAEPPF.
There are a lot of extra planes & so on in the AEP, and the absence of 'em is what's giving the problems I expect. Come & join us in HyperLobby, where there'll be a lot of servers starting up soon I expect. Look for anyone with a 6BL prefix and page 'em. We're all Warbirds and Dawn of Aces 'vets' - No.6 Sqdn RAF (or RFC) "The Black Lions" - long departed from iEN's hallowed halls. <S>

Brando

Buzzer1
10-22-2004, 08:05 AM
Salute Brando!
I'll go and have a look for the expansion pack then...
I really need to practice this TrackIR thingie before going online - and practice some gunnery - never got the time to try Il2 properly...but would love to join a squadron eventually, which uses no padlock, short-icon-setting etc - if there are (m)any of those sqn(?)http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif

actionhank1786
10-22-2004, 10:42 AM
Plus the AEP comes with the P-38, and the P-63 http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
that's reasone enough if you're a fan of the US side.