View Full Version : How to reach viewpoint in fort in Acre

11-21-2007, 12:31 AM
I'm currently somewhat stuck in Acre. I just go for the second job in Acre and did all the optional missions. I also reach and sync all viewpoints but I can't reach the last one: The big tower inside the fort.

I already managed it to get on the wall, put all the guards on the walls to sleep and was able to reach the balcony of the tower. However, from the balcony I can't climb to the top of it. There is only one handle and Altair refuses to climb any further. I guess I miss something obvious.

Could anybody please tell me how to solve this? Thanks!

11-21-2007, 02:02 AM
I know the part you mean. I was stuck for a min try to work it out. I have no idea how i got up tho. Try and wiggle around when climbing. I might have jumped up off the ledge.

Be persitant and your get up.

11-22-2007, 12:13 AM

11-22-2007, 12:21 AM
if you're talking about the balcony with the black ring and a wood post with a lantern on it i can help. get on the left edge of the balcony, then wall run up the edge and press A while moving the left stick to the right at the same time. this should land you on the top of the post. then you can climb per usual.

11-22-2007, 09:21 AM
I just jumped over to the wall on the other side of the tower, was pretty easy from there.

11-22-2007, 09:32 AM
From the balcony ledge, hold down your High Profile button and Jump button at the same time. Altair will then enter "ready" mode. Then push forward and he will automatically either wall run or jump to the nearest grip on the wall/tower. Try this all around.

11-22-2007, 12:01 PM
if you're talking about what i think you are, then try standing on the balcony that goes around it, then jumping up the wall

11-23-2007, 12:17 AM
Thanks blarson11 (and of course all others) for all the help, I managed it to get up to it now!

The problem was that I tried to do a jump (RT+A) from the left side of the balcony on the timber with the lantern but it didn't worked (Altair always simply jump to the other side of the balcony).

For all with the same problem:

Running up the wall on the left side and then jumping to the right was the solution to reach the timber. From there, again a run + jump against the wall allowed me to reach the rest of the tower.

Thanks again!