View Full Version : stuck....

08-24-2005, 05:27 AM
so... i dont get what is wrong i did everything right
saw the reflections
got the corresponding symbol
went to the right place, by looking at the shadows
chose the right symbols
BUT the last symbol wasnt there
i looked at the walkthrough and im sure i did everything right... the on/off button symbol is missing (or "Power symbol" as it is in the walkthrough)

does anyone know why it isnt on the last rotating stone?
what am i doing wrong?

08-24-2005, 05:46 AM
If you can't find the solution you could always 'experiment' http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

08-24-2005, 05:49 AM
Originally posted by CyberCrrash75:
does anyone know why it isnt on the last rotating stone?
Ignore the shadows. Find the stone that has the symbol you're looking for.

08-24-2005, 07:19 AM
I think there's only one orientation where all the stones have the symbols you need. So just try all 4 until you find a combination that is possible.

Or.. you could go by shadows.

08-24-2005, 07:26 AM
i did i did but the last symbol wasnt there... ill try later again

08-24-2005, 09:28 AM
Originally posted by CyberCrrash75:
i did i did but the last symbol wasnt there... ill try later again
Again, the shadows are a needless distraction. One of the four symbols appears on only one of the stones. Once you find that stone and set it, the rest can be set in order from there.

08-24-2005, 10:12 AM
Here's the correct order of symbols. I'll start from the top right going clockwise.

1. A circle with a vertical line extending from the center to above the circle

2. Six dots (two rows of three horizontal dots on top of each other).

3. Two parallel vertical lines intersected by one horizontal line about 1/3 from the bottom.

4. Three parallel horizontal lines with the bottommost line having a slight bulge in it's top-right half.

I hope that isn't to hard to understand, and I'm not sure if it's even the same for everyone but thats the combination that worked for me, so good luck!

08-24-2005, 01:11 PM
Quite frankly, a little bit of trial-and-error can get you through the puzzle if you understand the way the locks work.

I managed it without knowing to call on the rains. Took me a bit longer than I would guess it took all of you, but I did it.

08-24-2005, 03:24 PM
Ok...I am really at a loss now. I got all 4 symbols that I needed, put them onto the stones in the correct order, walked through the cave (through all 4 doorways that I had opened) and there's nothing there. Am I missing something? I get to the end and there's just darkness and my pointer won't let me go any further. I know I solved the puzzle right, otherwise one or more of the doorways wouln't have been right. Any ideas? When does the demo actually end?

08-24-2005, 05:20 PM
i think its supposed to end there

anyways i try and try and try, but Myst just doesnt want to make me solve the puzzle.... i give up... ill try again in the full version

08-24-2005, 10:04 PM
The last door can lead either to the hallway to the central room, or it can end in a dead end. If it hits a dead end, go back and readjust the final stone swivel so that the door leads the other way -- if I recall correctly, you want it to lead to the right, not to the left as would be intuitive.