PDA

View Full Version : Tsili Tsili mission



Lightning63
01-26-2005, 06:44 AM
Downloaded Tsili Tsili mission and find myself looking out at a beautiful sunrise but that is all. I can here planes starting up but cannot do anything to get in one or see anything but that sunrise and ocean. I installed it the the single missions P-38 file, I have the merged install of IL2 Strumovik Forgotten Battles, Aces expansion and the new Pacific Fighters. Also have the latest patch 3.04. What next?
Any help greatly appreciated!
Love these sims and the P-38!

Lightning63
01-26-2005, 06:44 AM
Downloaded Tsili Tsili mission and find myself looking out at a beautiful sunrise but that is all. I can here planes starting up but cannot do anything to get in one or see anything but that sunrise and ocean. I installed it the the single missions P-38 file, I have the merged install of IL2 Strumovik Forgotten Battles, Aces expansion and the new Pacific Fighters. Also have the latest patch 3.04. What next?
Any help greatly appreciated!
Love these sims and the P-38!

DD_NL
01-27-2005, 03:28 AM
I think the creator of the mission might have accidentally unchecked "Player" in the Aircraft properties. If the player doesnt have an ac to fly in, the camera will be flat on the ground somewhere on the map facing east. Open the mission in the FMB, find the ac youre supposed to fly and make sure the "Player" box is checked.

Lightning63
01-27-2005, 10:54 AM
Thank You I will try that.


<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by DD_NL:
I think the creator of the mission might have accidentally unchecked "Player" in the Aircraft properties. If the player doesnt have an ac to fly in, the camera will be flat on the ground somewhere on the map facing east. Open the mission in the FMB, find the ac youre supposed to fly and make sure the "Player" box is checked. <HR></BLOCKQUOTE>

Lightning63
01-27-2005, 05:14 PM
Thanks for the info, I tried it and it worked, now have to work on the P-38 flying skills.

Thanks,
:&gthttp://forums.ubi.com/groupee_common/emoticons/icon_wink.gif Lightning63

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by DD_NL:
I think the creator of the mission might have accidentally unchecked "Player" in the Aircraft properties. If the player doesnt have an ac to fly in, the camera will be flat on the ground somewhere on the map facing east. Open the mission in the FMB, find the ac youre supposed to fly and make sure the "Player" box is checked. <HR></BLOCKQUOTE>