PDA

View Full Version : Leonardo's Bomber controls lock up



BlackSabre80
06-09-2011, 10:53 PM
I'm having an issue with Leonardo's bomber mission. I get to the flying part and i can fly for a little bit, but then the controls lock. I can fire and all that, but can't steer left, right, up or down.

I thought at first it was because i wasn't using the fire on the ground, but it's not that. like I can do it a little bit as soon as the checkpoint starts, but it will just lock and i'll float in the air, gradually heading down to the ground or to be shot down by the guard posts.

I've tried wired x360 controller and keyboard and mouse and same thing. Every time. The problem is, this is the second time I'm doing it. I've already beaten this area once before i reloaded my pc, but new pc and now it doesn't work.

Is this a known bug? Something get broken recently in a patch or something? Please help me, I want to continue but this is really making it impossible to continue.

lokoumi
06-11-2011, 11:56 PM
If I recall, you need to turn on V-Sync in your Nvidia/ATI control panel. I read this some place and it did work for me.

Hope this helps.

BlackSabre80
06-12-2011, 05:24 AM
OK, will give this a shot. Are you talking in game v-sync or from the ATI area on my desktop?

If the latter, would you know where that option is?

BlackSabre80
06-12-2011, 07:47 PM
Thanks so much! It worked! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Just went in game and turned on Vsync and it worked.

lokoumi
06-14-2011, 03:58 AM
You're welcome, glad to help.

BlackSheepDK
07-11-2011, 04:02 AM
OMG!!! It worked i also turned Vsync on and it worked :-) Thanks alot dude, i thought it was mee being a noob flying this bomber LOL ;-) http://forums.ubi.com/images/smilies/clap.gif