PDA

View Full Version : Game opens fine, but upside down.



tmumpe0302
08-11-2006, 03:58 PM
Hey,
I just bought Pacific Fighters. I installed the game to my laptop no problem. When i star-up the game, it appears upside down on my laptop. The game still works fine (from what i can see) it is just upside down. Anyone know or have an idea what the problem would be? Thanks for your time,

Terry

vocatx
08-11-2006, 09:53 PM
I think this is correct. If not, someone will let you know...

Go to program files/Ubisoft/Il2/config. Open your config file, then scroll down to a heading of [rts]. One of the lines is Affinity mask. If it is at 0 change to 1, or vice versa.

Like I said, if I'm wrong, someone will let you know.

Good to have some new folks here. If you need help with anything else, someone will be glad to provide it. There's some great folks around here.

Tully__
08-12-2006, 03:06 AM
I'm guessing you have an Intel onboard graphics chip. Have a browse throught the "User fixes that may help others" thread stickied at the top of this forum, there's a cure listed in there.

tmumpe0302
08-12-2006, 03:52 AM
i appreciate the help, i will try that and let you know if it works. (both suggestions) thanks a lot

Terry

tmumpe0302
08-12-2006, 08:23 AM
Hey vocatx, i tried what you recommended...but it didn't work. Thanks for the help though.

Tully_, i went to the thread you told me to go and i did find a potential helpful post. My problem is trying find where the poster is telling me to go. The poster said:

"Go into your Intel extreme graphics config, (choose 'Graphics properties' from the Intel Extreme Graphics options menu on the system tray Icon) click the rotation tab and uncheck 'Enable Rotation'." I don't know where to find the "Intel Extreme Graphics" option menu.

Any help would be great and sorry for my ignorance =)

Terry

vocatx
08-12-2006, 12:17 PM
To be honest, I had just come home from having surgery when I posted. The "happy pills" they gave me were still in effect...sorry about that.

I think what I meant to tell you was: open the config and look in the [window] section. Where it says "SaveAspect=1" or "0", try changing that. My now clearer mind says that should solve your problem. The Affinity Mask is, I believe, used to control the cpus in a dual processor system.

Hope this helps, and sorry for the misleading info the first time.

tmumpe0302
08-13-2006, 06:18 PM
Hey, i tried what you said...switching SaveAspect from 0 to 1 or 1 to 0 and it still doesn't work. Still shows the screen upside down.

Tully__
08-14-2006, 04:29 AM
I don't know where to find the "Intel Extreme Graphics" option menu.
If you have an Intel graphics chip on your motherboard and that is what is running graphics you'll have an icon in the system tray (aka system notification area) in the bottom right corner of your windows desktop next to the clock.

If you can't find it there, right click on a blank area of the desktop and select "Properties". In the Properties dialog box select the "Settings" tab then click on the "Advanced" button, that should take you to your video settings.

tmumpe0302
08-16-2006, 07:05 AM
ahhh....yes i found it...many thanks!

Lets see if this will work http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Tall-Feather
09-01-2006, 01:31 PM
You guys are simply the best i know- i had the same problem and was a shure fix!!!!