PDA

View Full Version : Installing on Win7 X64



CaptCanada65
02-09-2010, 08:08 PM
Hi all

I recently just installed Win7 Home Premium X64 edition and have trouble getting IL2 1946 to install.

I have tried running as admin, turning off UAC and running as Vista compatible. Nothing seems to work.

Any ideas/help would be great

Urufu_Shinjiro
02-09-2010, 08:12 PM
Explore the DVD, find the A.exe and run it as admin, this will install the game. If you get a spinning disk icon then nothing when you try to run the game after install is complete, see the sticky topic at the top of this forum for the FIX.

Oh, and welcome to your new addiction http://forums.ubi.com/images/smilies/25.gif

WhiteSnake_76
02-10-2010, 08:01 AM
I sugest you Do Not run Compatabilety Mode on IL2, Otherwise Win 7 will make a duplicate of your settings in a hidden location and use those instead of the ones in the IL2 Folder, and Install it somewhere outside the Program Files location.


With Hyper Lobby its Verry Importand that you Do Not Run Compatabilety Mode, just set it to run as Admin, than if you got more than 1 version of the game, you be able to switch between versions.

ytareh
02-10-2010, 10:21 AM
Running fine for me on 7 64bit...like the guys said just turn off UAC and find the A.exe icon to click on on the dvd.

WhiteSnake_76
02-10-2010, 11:09 AM
Originally posted by ytareh:
Running fine for me on 7 64bit...like the guys said just turn off UAC and find the A.exe icon to click on on the dvd.

I got UAC on, just dont install it under Program Files and Dont use Compatability Mode, it not needed with most stuff.

CaptCanada65
02-10-2010, 08:57 PM
Thanks for all the tips

I will try running the a.exe and see how that goes.

Will I see any performance boost running IL2 on 64bit Windows vice 32bit Windows?

WhiteSnake_76
02-11-2010, 04:47 AM
verry minor increase in performance (if any) unless you use this: http://www.ntcore.com/4gb_patch.php

sandraO
03-19-2010, 05:28 AM
Originally posted by Urufu_Shinjiro:
Explore the DVD, find the A.exe and run it as admin, this will install the game. If you get a spinning disk icon then nothing when you try to run the game after install is complete, see the sticky topic at the top of this forum for the FIX.

Oh, and welcome to your new addiction http://forums.ubi.com/images/smilies/25.gif

Am having the spinning disc then nothing issue after installation on windows 7 64bit- sorry if this is a dumb question but where do I find the 'sticky topic' to find a possible FIX?

x6BL_Brando
03-19-2010, 05:52 AM
Originally posted by sandraO:
......Am having the spinning disc then nothing issue after installation on windows 7 64bit- sorry if this is a dumb question but where do I find the 'sticky topic' to find a possible FIX?

From here, go back to here (http://forums.ubi.com/eve/forums/a/frm/f/49310655) and look at the top of the list of topics.

Or just go here (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/2861000908)

B

Urufu_Shinjiro
03-19-2010, 08:37 AM
Sticky topics are the threads that are "pinned" to the top of a forum, almost every forum has them and almost everyone ignores them, lol. They shouldn't be ignored though because they almost always contain important information, including posting rules (keep you out of trouble) and common issues, most times one can find an answer to their question in a sticky topic.

CaptCanada65
03-19-2010, 03:43 PM
sorry for taking so long to reply. I have IL2 1946 now running on my rig.