View Full Version : CTD entering any Deniable Ops map

09-07-2010, 12:44 AM
For the past several days, I've been experiencing a CTD every time I tried to play Deniable Ops.

The loading screen with Archer and Kestrel appears, and after a few seconds it skips and then goes to desktop.

I have the steam version, and my current rig is:
MSI k9n6pgm2-v2
AMD Athlon Dual Core processor 5000b, 2.61 ghz
3gb ram (Really 4gig but I use 32 bit win XP)
I have the MSI version of the Nvidia 240 gtx with 1gig onboard gddr3 RAM.

The rest of the game works, and runs beautifully at that. I've no problem with the DRM thus far. The only thing acting up recently is the crash to desktop I get trying to play Deniable Ops.

If anyone out there has had this issue before and has found a solution, would you be so kind as to share it with me?

Thank you all for your time.

Edit: I'm in the process of reinstalling, but I could still use some help if this doesn't solve the issue.

Edit 2: Reinstallation worked. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif