PDA

View Full Version : problem start up game



backfire001
03-20-2009, 03:06 PM
Helo I have a problem to start hawx. I have installed hawxn, did the updates. When I started I can fill a name for profile. When a use these name I can't dod anything more. I have to press alt+ctrl+delete. Gunner 2009 had a similar problem. But his solution didn't work for me. I can't fined users documents in the hawx map. Help me please.

I have a pc with:
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4800+, 2500 Mhz
Windows Vista, Service Pack 1
Hard Disk: 200 Giga
Ram 4,00 Giga
Graphic card: NVIDIA GeForce 9800 GT, 512 MB RAM
Thanks for the help backfire001

backfire001
03-20-2009, 03:06 PM
Helo I have a problem to start hawx. I have installed hawxn, did the updates. When I started I can fill a name for profile. When a use these name I can't dod anything more. I have to press alt+ctrl+delete. Gunner 2009 had a similar problem. But his solution didn't work for me. I can't fined users documents in the hawx map. Help me please.

I have a pc with:
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4800+, 2500 Mhz
Windows Vista, Service Pack 1
Hard Disk: 200 Giga
Ram 4,00 Giga
Graphic card: NVIDIA GeForce 9800 GT, 512 MB RAM
Thanks for the help backfire001

r_st
03-21-2009, 11:53 AM
The problem described by backfire001 is exactly the same problem I have, trying to play the PC demo. (Can't see a reason to buy a game when even the demo doesn't work ...)

(Intel Q6600, 2.40GHz, RAM: 3Gb, Vista 32bit, Dx10)

Archont77
03-22-2009, 02:36 AM
see the 3d post here:
http://forums.ubi.com/eve/foru...1006247/m/9051040347 (http://forums.ubi.com/eve/forums/a/tpc/f/2541006247/m/9051040347)