PDA

View Full Version : P-51 in a mission, what version do I have to have?



JavDog
07-29-2006, 12:20 PM
Gents,

My question is Which game do I have to have installed to fly the P-51? I have il-2FB and Pacific Fighters. Do I have to have both installed or can I get away with just 1 of them?

Any advice would be greatly appreciated. Thanks!

StG2_Schlachter
07-29-2006, 12:36 PM
I think you need the Ace Expansion Pack to fly the P-51.

JavDog
07-29-2006, 01:02 PM
Say it ain't so. Do any of the patch updates for either game contain the p-51?

JG53Frankyboy
07-29-2006, 01:37 PM
Originally posted by JavDog:
Say it ain't so. Do any of the patch updates for either game contain the p-51?

isnt at least the P-51D-20NA in PAcific fighters ?
because it was als used in the pacific.

and patch 1.21 introduces the flyable P-51D-5NT ti IL2FB

texhill88
07-29-2006, 02:36 PM
http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif should be on pacific fighters http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

Divine-Wind
07-29-2006, 03:28 PM
IIRC the P-51 is included in one of the Forgotten Battles patch.

If not, looks like you'll have to blow $15-20 on AEP. I'd suggest getting it anyways, as you can merge FB + AEP with Pacific Fighters, which I believe is necessary for the Pe-2 expansion.

Confused yet?