View Full Version : Need some help :\

11-30-2005, 05:45 PM
I use USB headset. Has worked fine and suddenly I get this problem.

It functions perfectly except that I can't hear ANYTHING in FB for some reason. Its as if FB is on mute. I checked my sound settings, they are as I've always had them.

I can play music and videos, hear the sounds on HL, on LOMAC, just not FB for some reason.

Anyone have any idea what may be causing it or how to fix it?

11-30-2005, 05:53 PM
Fish, you haven't accidentally disabled sound in FB have you? You might check it in the FB setting panel.I was trying different settings recently, and accidentally disabled sound. I spent half an hour trying to diagnose it before I figured it out.

12-01-2005, 10:59 AM
Hi Fish,

I use USB as well and have had this problem from time to time.

This is probably stating the obvious, but check all your settings in the Control Panel: Sounds and Audio Devices and be sure it's all set up properly. For some unknown reason, my settings would change every once in a while and I'd have to reset them.

For me, the following works in Sound and Audio Devices:
Sound tab is set to Windows default.
Audio Tab should be set to your sound card or systems built in sound.
Voice Tab should be set to your USB headset.

Also something else: in your advanced settings under the Volume tab in your sound system, check to see that these two settings are checked as active: AC3 SPDIF, and PCM SPDIF.

If none of this works, can you then post a bit more info on your system?

12-01-2005, 01:11 PM
Check your IL2-ingame sound settings once morehttp://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
At least put all the switches to On and the knobs into middle position - sort of reset.

Then, go to IL2Setup, and just do the same with
the Sounds-tab.

Since everything _else_ works, I'd search from the IL2. Just a bit of data corruption on your
HD, and this sort of things happen.


Anecdote: For a long time everyone complained
that I'm really silent on Teamspeak, even if
I had all the settings (Windows+TS) at max and
mic in my mouth.

Found out in the end that I had left the IL2's
ingame comms on, and the knob at 5% (almost mute). No complaints about the level anymore.

12-01-2005, 01:28 PM
Thanks guys, I got it fixed. Seems a sound value changed in my config file without me changing it...strange :\