PDA

View Full Version : Wallpaper problems



DirtBike06
08-19-2007, 04:19 PM
anyone else had any problems trying to get Wallpapers off the Assassins Creed website? its a broken image for me.. is there something I should know?

FableB
08-19-2007, 05:00 PM
Have you tried refreshing? Or why don't you try getting that wallpaper from another site? http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

DirtBike06
08-19-2007, 05:23 PM
its kind of hard finding other wallpapers from other sites. but I'll give it a try, thanks.

btw, i tried refreshing, it didnt work http://forums.ubi.com/images/smilies/disagree.gif

the_assassin_07
08-20-2007, 02:11 AM
The image is broken? That's weird... are you using dial-up?

Phreaky_McGeek
08-20-2007, 02:26 AM
Internet speed has nothing to do with being unable to display an image...

I'd check to see if you have all the plugins that the page requires, I would have though it would just be flash but you can never be sure.

the_assassin_07
08-20-2007, 02:29 AM
Internet speed has nothing to do with being unable to display an image...
Doesn't it? Anyway it must be your computer because if you have Flash then it should be ok. Unless you don't have Flash...

FableB
08-20-2007, 05:33 AM
I he has Flash because he could get as far as loading the wallpaper. If you don't have Flash the site won't even load and asks you to download Flash...

AldirTheKnight
08-20-2007, 05:40 AM
Originally posted by DirtBike06:
anyone else had any problems trying to get Wallpapers off the Assassins Creed website? its a broken image for me.. is there something I should know?

well if you have Download Accelerator you can use the URL and download it

queenspammy
08-22-2007, 09:29 PM
I'm having the same problem. Just a broken image. Hopefully someone can figure it out. Too bad I don't have Download Accelerator.

MrMoo333
08-22-2007, 09:38 PM
Just search google images with picture filter to LARGE and type: AC Wallpaper

FCY-ETC
08-23-2007, 01:11 PM
Or check the UK portal rather than the US one. The wallpaper links on the US portal have been broken for donkeys years. I flagged it aeons ago, but apparently their webmaster still hasn't fixed it.

Oh well.

tailstriker
08-24-2007, 02:07 AM
*grin*

i remember PMing you about it.