PDA

View Full Version : 4.09 patch confusion



jeffmorgan_947
10-02-2009, 09:17 PM
I am some what confused with this 4.09 patch?? there is 4.09 and 4.09m, I have FB and 46 installed,can I patch both? and if so which one. Cheers JM

WTE_Galway
10-02-2009, 09:33 PM
You need the 4.09m version not the server version and not the beta. It needs to be installed over a 4.08m install (which is the 1946 with the 4.08 patch installed).


If i understand correctly from a fresh start you need to ...

Install 1946 (this is 4.07)
Patch to 4.08m
Patch to 4.09m

deepo_HP
10-02-2009, 11:07 PM
i think, jeffmorgan has downloaded the torrent from M4T.
the patch is called '4.09 Game Patch EN' in that distribution... opposite to all others.

jeffmorgan_947
10-03-2009, 12:05 AM
Thanks Boys, thats what I need to know. Cheers. JM