PDA

View Full Version : Pacific Fighters Start-Up Problems



ZMJaxx
03-05-2007, 05:19 PM
I just installed Pacific Fighters. It installed fine, but when I try to run it, it shows that first screen (the one with the carrier and a sun glare) and then exits. This happens everytime I run the program. If it makes any difference, I have Windows XP and an Intel graphics card, and I dont own any of the other games like IL-2. I have all the right requirements.

Thanks for the help.

ZMJaxx
03-05-2007, 05:19 PM
I just installed Pacific Fighters. It installed fine, but when I try to run it, it shows that first screen (the one with the carrier and a sun glare) and then exits. This happens everytime I run the program. If it makes any difference, I have Windows XP and an Intel graphics card, and I dont own any of the other games like IL-2. I have all the right requirements.

Thanks for the help.

scbfam
03-10-2007, 02:34 AM
try getting the patches first. that helped in fb

tigertalon
03-10-2007, 06:34 AM
I'm guessing you are having a standalone Pacific Fighters right?

In this case you need to search this forum (or even better: the community help forum) for a new rts.dll file, and replace the old one with it. This should fix the problem. http://forums.ubi.com/images/smilies/25.gif

dbillo
03-10-2007, 08:08 AM
When you say "Intel graphics card", do you mean integrated graphics? (IOW: not a separate graphics card, but on the motherboard)

I suggest you start by running il2setup.exe, found in the game folder, and on the Video tab, try selecting the Intel 915/925 in the pulldown, and see if that helps. If not, try selecting Safe Settings.

Treetop64
03-10-2007, 06:50 PM
Integrated graphics circuitry = bad