PDA

View Full Version : Crash to Desktop



rugby6
03-28-2010, 04:51 PM
I bought SH5 when it first came out and like everybody else was having problems loading the game from the server. I have another issue and I'm wondering if anyone else is experiencing it and I hope someone can help me with it. This problem just started a couple of days ago with regularity. When I try to enter a keyboard command, specifically, periscope depth or surface, the game immediately closes and goes to the desktop. There are no error messages associated with the crash. It is happening every time that I play now. I am running the game at low settings. I have numerous mods running and I have been running them and experienced no major problems until now. The one that I think might be causing the problem is the Church's SHV keyboard commands Ver 1.1. The reason I'm saying this is when the mod is disabled the keyboard commands remain from the disabled mod and when I try to use them, crash to desktop. I've completely deleted SH5 and reinstalled it to include all Mods and I'm still having the problem. Did I miss something on the uninstall and reinstall or what could be the problem? Here are my system specs:

Dell Inspiron 530
Intel(R) Core(TM) 2 Quad CPU Q6600 @ 2.4GHz
GE Force 9600 w/512MB of video memory
3.25 GB of RAM

I'm hoping someone can give me a hand with this. Let me know if you need any more information. Thanks.

Yooperbacker
03-28-2010, 08:45 PM
Hello rugby6,

When you uninstalled SH5 did you run a registry cleaner afterwords. You may want to try that and then re-install the game.

You may also want to go to where you got the Church's SHV keyboard commands mod and see if anyone else has had a problem with this mod or if there is an update to it.

What operating system are you using?

rugby6
03-28-2010, 10:41 PM
Originally posted by Yooperbacker:
Hello rugby6,

When you uninstalled SH5 did you run a registry cleaner afterwords. You may want to try that and then re-install the game.

You may also want to go to where you got the Church's SHV keyboard commands mod and see if anyone else has had a problem with this mod or if there is an update to it.

What operating system are you using?

Thanks for the reply Yooperbacker. I'm reinstalling it again....I did run a registry cleaner this time and will do it again after I reinstall. I've also defragged the machine and cleaned out all unnecessary files.

I apologize about the operating system....that shoud be in my signature. I'm running Windows XP, SP 3.

I got the mod off of Subsim...........I must admit......I didn't check to see if there was an update to it. I will do that and see if that might be the problem. I will also try running everything with the vanilla keyboard configuration after I reinstall.

Thanks so much for the suggestions. If I still have problems......I'll be back. Take care. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif