View Full Version : I keep getting Timed out.

01-03-2005, 12:36 PM
Hi guys,

I am new to the game and i am trying to join online but i keep getting timed out.

I have PF out of the box and installed as stand alone. Also i have the latest patch installed.

I have tried the games on UBI and also an IP game but every time i get Time out message.

Any help would be great.

Many Thanks


01-03-2005, 01:35 PM
Hum.. many or most of the server are using the full game..

This may cause your timed out.
Also are you behind a firewall?

01-03-2005, 01:49 PM
I do have a firewall and i have tried to connect with it turn on and off but with no joy.

I also tried to connect to a friend using an IP address and we both have stand alone games but we both get timed out.

Any Ideas?

01-03-2005, 01:52 PM
Make sure you choose servers with the same version, and check in the game folder for the setup.exe you can choose connection there. maybe this will help?

01-03-2005, 02:02 PM
i had the same problem with my firewall & timeout make sure that you allways allow access for il2exe
hope this helps

01-03-2005, 03:17 PM

Also try putting this directly after the ip.


01-04-2005, 11:13 AM
The :21000 worked on IP but i still get timed out when trying to play on UBI.

01-04-2005, 02:43 PM
Hi Cooper. Once I was very unhappy because couldn't connect to friends' server. Here one guy pointed me to a hint that was the only thing that ever solved my problem of timeouting.

- After installing IL2 uses to put in it windows' menu folder a shortcut to "Setup".
- By activating it a small program will show up.
- Select the last tab named "Network".
- In the IP combobox select the last item (you can try the other one, but for me it is always the last one that works). And "Default" option never works for me.
- Then press "OK" button and only then activate IL2 game.

Obs: Everytime I turn-on my computer and connect to internet I get a different IP number, so every time I need to enter in this Setup program and select the last IP from that combobox.

Hope it works for you.