PDA

View Full Version : Dust/fog all over screen



GoldSoundzzz
12-04-2011, 01:40 PM
I have no idea what's going on, but I know the game shouldn't look like this:

http://www.abload.de/img/2011-12-03_00001g93g3.jpg

http://www.abload.de/img/2011-12-03_00002nu6nq.jpg

http://www.abload.de/img/2011-12-03_000039dvkl.jpg

It's extremely disorienting when I move the camera, as this foggy stuff just moves with the camera.

Here's some information on my setup:

i5 2500k @ 3.3ghz
Nvidia 560 Ti GTX SLI (I've tried with and without SLI)
8GB RAM

I'm on the latest Nvidia beta drivers. I've tried rolling back to the last full release--no luck. Really hope I'm not the only one to be experiencing this.

EDIT: Forgot to mention I've tried all types of video settings.

kalo.yanis
12-04-2011, 02:23 PM
AFAIK, that's how it's supposed to look like, post-effects and all.

GoldSoundzzz
12-04-2011, 02:26 PM
Originally posted by NBST:
AFAIK, that's how it's supposed to look like, post-effects and all.

Really? It looks god awful.

It wouldn't be so bad if it didn't follow my camera, and if this is dust, it moves very, very slowly across my screen.

GoldSoundzzz
12-04-2011, 02:48 PM
Does it ever go away in any of the later chapters?

equinoxe737
12-04-2011, 08:22 PM
that fog maintains all over the game, some times it is less noticeable, but it's really anoying.
is there a way to turn it off? 'cause it can't be done through the gameplay options or graphics menu.

at less please patch the game for the fog not following the camera, or add an option to disable it.

Vey03
12-04-2011, 10:11 PM
Have you tried turning post effects off?

I had this the other day, but i took it as a weather condition of some sort, since it went away within a few minutes.
My post effects are off.

exile550
12-05-2011, 07:02 AM
I think it looks great. Adds to the atmosphere.

ilya_molchanov
03-20-2013, 02:40 PM
1. Close the game. I assume you are running Windows 7 SP1 x64 Eng:
2. Use notepad to open %userprofile%\Documents\Assassin's Creed Revelations\ACRevelations.ini
3. Search and change this key from
DisableSkydomeFog=0
to
DisableSkydomeFog=1

Save your changes, start your game & enjoy. No more fog covering all the screen!