View Full Version : Possible bug with IX-D2 at Bordeaux with 12th Flotilla

04-08-2005, 09:14 PM
Would like others to verify this but got this sub when I transfered over to the 12th. When I got the weapons and improvements all done to this, I started up the campagin. I hit F4 to figure out where I was and had the screen violently shaking, thought odd, maybe a glitch, no biggie. Pressed 1 to get her moving... didn't move... started to take damage while in the sub pen. http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif Figured out what was wrong, took a couple of pics to see if the devs can fix this if it's a bug.

Note that the sub is not in the middle of the pen.

Seems like the sub is quite attached to something http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Yet another pic of the same as above.

Thought I could hit full ahead and break her out... I died.

Possible way around this is to start it up, then immediatley finish the campagin and transfer to another flotilla that doesn't put you in one of these pens.

04-08-2005, 09:23 PM
I think someone suggested a quick squirt of back slow before shifting to forward. Not happened to me personally yet.

04-09-2005, 06:27 AM
Yes i've had this bug too in the same sub pens with the same Sub. If you look closely at the back end of the sub, you can see it's stuck in the wall (Clipping). This is why the image is bouncing back and forwards because its stuck. I never managed to get it moving so i ended the patrol and moved to a port that didnt start you in a sub pen.


04-09-2005, 08:28 AM
Just this minute solved it. Dive to periscope depth and you can move forward.

04-09-2005, 08:39 AM
I tried that and it didn't work for me.

04-09-2005, 10:19 AM
You're right. I had oversimplified what I had done.
The sequence is, engage slow ahead then increase time up to X32 then back down again and your out of the pen with some damage but at least your out.

12-10-2005, 02:26 AM
same bug, IX-D2, 12 flotilla, Bordeaux. managed to get it out of the pen but the hull integrity is down to 22%, after docking again from the same patrol and starting a new mission the bug persisted. Had to abandon and revert back to IX-C40. I think the x-y positioning of the IX-D2 inside the pen is wrong, probably copied from a smaller boat (persumably with smaller dimensions, therefore your tail is burried inside the concrete of the sub pen before you start patrol!). Not much chance of seeing this fixed in patch 1.5 coz there won't be one.

12-10-2005, 02:47 AM
The problem is with the long and lat for Bordeaux in the Campaign_LND file. I read a fix for this in a forum somewhere. I believe I fixed my file but, am not sure. Anyway here are the numbers from my file It is Unit 36 in the file Long=-103695.000000 Lat=5447206.000000. If your numbers are different, try these. The file will open with notepad.

12-13-2005, 05:13 AM
Dear HW3

Thank you, that helped.


01-02-2006, 12:43 PM
Bumping this for the person who just posted this question again.

01-02-2006, 12:51 PM
Not sure if this helps, but here is my observation of this well known bug.

I am using a IX/D2 out of Bordeaux (12th Flotilla) and I have not encountered this problem since I installed IUB versions 1.01 and 1.02 However, when I first played the game a long time ago I did encounter the problem.

Maybe the IUB mod has corrected this bug?

01-06-2006, 11:11 PM
yeha i have a prob my my IX-D2 as well (2nd flot or of lorient)my sonar is destroyedthe second i begin the patrol...help