PDA

View Full Version : Please help.



spzatt
01-10-2007, 06:44 AM
Hi, i just bought this wonderful game IL-2.
I was wondering if anyone could help me with these questions,
1. I want to fly dual engine planes, where can i get them?
2. I also want to patch, but i don't know what patch i shall start patching with.
Thank you in advance,
SpZaTT.

Zoom2136
01-10-2007, 07:29 AM
Hey Spzatt, welcome to il2 M8

you will find all that you need here :

http://www.airwarfare.com/Sims/IL2/il2_main.htm

This site contains a lot of info on this sim. You should know that il2 Sturmovick is the first game in a series that is now huge.

iL2 Sturmovik can be patch from 1.0 to 1.2 (but this is under reserve as I never played il2 Sturmovik).

iL2 Sturmovik (estern front) was replace down the road by Forgotten Battles (read "FB" on this forum) which was initially planned as an expension the iL2 Sturmovik but became to big.

Then came along Ace Expension Pack (read "AEP") which is a pay addon to FB that brought a lot of new planes to the sim and Pacific Fighter (which can also be install as a stand alone or merge with FB+AEP). More recently, the Pe-2 addon was release (which brouth the series to version 4.05m (m is for merged with PF, so FB+AEP+PF+PE-2=4.05m (including multiple patchs))

Now you can have all the series and more with the new IL2 1946 DVD. It's available in some Walmart and Best-Buy in Canada. You can also get it from GoGamer.com in the U.S.

If you got $$$ and you like IL2 Sturmovik buy IL2 1946 and you will be up to date with almost 300 flyable aircraft including many twin engines plane like the P-38, B-25, A-20, JU-88 and more...

IL2 1946 will bring you up to 4.07m to which you will only have to had a free patch to bring it to 4.071m. Then you will be compatible with most of the servers that you can find on the net.

You should download "Hypperlobby" here:

http://hyperfighter.sk/

Have fun... you just got the BEST WWII sim out there...<div class="ev_tpc_signature">

"http://www.oacsquad.com/images/sigs/zoom.gif "

Klemm.co
01-10-2007, 07:29 AM
-What version of IL-2 did you buy exactly?
-Did you buy the original IL-2 or the IL-2:1946 version?
-If you bought IL-2:1946, then just install the 4.071m beta patch that you can find in the top stickie thread of the Oleg's Ready Room.
-If you bought the original IL-2, then go buy '46. Really. It is sooo much better.

When you've got '46, then there are for example the P-38 and the Me-110 twin engine planes, both fighters.
And then there are lots of twin engine bombers, the He-111, B-25, A-20, Ju-88, Pe-2. Thats all i could think of for now.

I hope this helped. When it didn't, just ask again (and more specifically, then!). http://forums.ubi.com/images/smilies/25.gif

Klemm.co
01-10-2007, 07:30 AM
Argh, Zoom2136 beat me to it! http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

Zoom2136
01-10-2007, 07:57 AM
BTW for multiple engine plane you can get them in the Quick Mission Builder (QMB). Its on the main page when you start up IL2. Select a twin engine plane and take it for a spin.

Remember you may have to map some control before you can take it for a spin... like engine selection, etc...<div class="ev_tpc_signature">

"http://www.oacsquad.com/images/sigs/zoom.gif "

spzatt
01-11-2007, 12:15 PM
Zoom, the thing is, i just bought the retail CD.
And there is no twin engine airplane there http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

jazman777
01-11-2007, 01:01 PM
Originally posted by Klemm.co:

And then there are lots of twin engine bombers, the He-111, B-25, A-20, Ju-88, Pe-2. Thats all i could think of for now.

For the pyromaniacs everywhere, you forgot the Betty.