View Full Version : Game doesn't start :(

10-01-2004, 09:54 AM
I looked around, and while lots of other people have problems, they don't seem to quite match mine, so I made a new thread.

After I successfully eliminated the install problem with the CD/DVD emulation by uninstalling CloneCD, I now am faced with a game that won't start. When I try to launch Myst IV, the little splash screen (with the book) appears. It then switches to the black screen while the cursor changes to an hourglass. Then it exits to the desktop. Fan-FRIGGIN'-tastic!

I've re-installed my graphics drivers, but that didn't help. Please tell me there is a simple solution to this problem that I have overlooked because I am a dumb n00b.

I have Windows 2000, an ATI Radeon 9700 Pro, a Pioneer DVD Rom as well as a Plextor DVD Burner. The latest version of DirectX is also installed. My computer is a 3.06 GHz Pentium with 512 MB RAM.

Your help would be appreciated...

10-01-2004, 10:32 AM
What's your sound card?

And, did you let the game install Direct X 9?

10-01-2004, 10:37 AM
I have a similar system P4 3.2,WinXP, 1G ram, Radeon 9800 Pro, Pioneer DVR-106D DVD-RW and Plextor CD-RW.

Are you giving the game a some time to launch after you see the desktop. I installed MystIV last night, and only launched it once to make sure it would run on my system, but I seem to remember that after clicking on "New Game" it went to the desktop for a short time, then the "Cyan Worlds" into started.

Hope This Helps

10-01-2004, 10:47 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Khatie_:
What's your sound card?

And, did you let the game install Direct X 9? <HR></BLOCKQUOTE>

My soundcard is generic ****. It's "SoundMAX integrated"-something-or-other. It's junk, but oddly enough I never had any problems with it playing games.

I installed DirectX from Microsofts download site.

10-01-2004, 10:53 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by JDHef:
I have a similar system P4 3.2,WinXP, 1G ram, Radeon 9800 Pro, Pioneer DVR-106D DVD-RW and Plextor CD-RW.

Are you giving the game a some time to launch after you see the desktop. I installed MystIV last night, and only launched it once to make sure it would run on my system, but I seem to remember that after clicking on "New Game" it went to the desktop for a short time, then the "Cyan Worlds" into started.

Hope This Helps

Heh, what a coincidence.

I gave it a couple of minutes time. It really doesn't look like anything's happening. The harddisk- and the DVD drive's LED don't light up. But I'm gonna try it again and wait really long. If that doesn't work, I'm going to re-install the game.

And if it still doesn't work after that...then I'm gonna kill myself. Goodbye cruel World. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

10-01-2004, 01:57 PM
Ok, I re-installed the game. When it finished, it gave me the option to launch it immediately, so I did. It worked. Game ran smoothly. Solved a few puzzles, then I save & quit and restart, just to make sure...

Now I've got the same problem as before. It won't start anymore. What the Devil is going on here...

10-01-2004, 02:30 PM
Now that's just plain silly. Uhmmm... I'm not sure what to tel you. Try starting the game from the insert-disc & autoplay ?

10-02-2004, 02:58 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by maztec:
Now that's just plain silly. Uhmmm... I'm not sure what to tel you. Try starting the game from the insert-disc & autoplay ? <HR></BLOCKQUOTE>

That didn't work either, but I got the game running. Unfortunately, I don't know how. All I know is that I used another Login to access the computer. But both accounts have administrative rights and when I checked the Task-Manager, the same apps were running in the background. The only difference between the two is that I can access the internet with one (the account under which Myst doesn't work) but not the other (the one where it does work). Weird.

Well, at least I can play it. Thank you, Khatie_, JDHef and maztec for trying to help me. Looks like I am going to live after all... http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

10-03-2004, 01:27 PM
I have the problem you first described.

I have Windows 2000, Radeon 9800XT, Deel DVD-Ron and Plextor DVD-RW. Latest DirectX. Dual P4 1.7, 512MB RAM.

Anyone else get this or have a fix?

10-03-2004, 01:32 PM
OK, fixed it.
I tried the same as you, logged in as another user. Administrator, actually, although the other account has Admin rights and was used to install it.

Wow, this is exciting...

10-04-2004, 06:18 AM
I can confirm the same effect: immediate CTD at game startup when running from the (administrative) user who installed the game.

If then log on as the user Administrator, game runs fine.

XP Pro without SP2, Athlon XP 2600, 512MB RAM, Ti4200 128MB, Realtek AC97 audio (onboard).


Ze Pedro
10-04-2004, 08:30 AM

I only have one account on my Windows XP. Does that mean I am gonna be fine? Or do I have to create another user account to avoid this problem?

10-04-2004, 02:25 PM
I'm going to make the assumption that the game sets the default write directory for save games to whatever account installs it My Documents directory -- which requires the other ones be able to read/write from that directory also?


10-05-2004, 01:56 AM
Good suggestion!

I'm so used to games being saved into a Save folder in the game directory that I didn't think of that.

The username for which I was getting the CTD at game startup had MyDocuments re-mapped to point across the network to a (shared) MyDocuments on my server PC. Once I switched MyDocuments back to point to the local "Documents and Settings", game started without crashing.

This is despite me having full write access to the shared MyDocuments.

Looks like Myst doesn't like the "\\server\My Documents" locator. Once I mapped the shared MyDocuments as a network drive (M: in this case), Myst started fine.


10-07-2004, 03:23 AM
Hi All,

Probably one of the "oldest" Myst players around, and I just got Myst IV. Loaded just fine, but I find I am having the same problem. Go to play the game, click on it, little window comes up, with book, black screen, hourglass, and nothing.

I am running XP Pro, Xabre graphic card, which we just updated, DVD is a Liteon, Direct X 9.0 Sysytem is 2.2 Ghz AMD 512 MB Ram.

I read all the suggestions, tried waiting, for something to come up and nothing. Lights are not on the DVD drive, acts like nothing there. Checked the compatibily, and has a question by my driver, even tho I just upgraded it.

Any suggestion or help would be appreciated.


10-07-2004, 04:09 AM
What chipset is a Xabre graphics card?

10-07-2004, 10:10 PM
Boy, had a real hard time getting logged on today, was the site down? Any way, my chip set is SIS (Silicon Ingrated Systems)

I played URU with no problem, with computer set up the way it is now, so I assumed I would have no problem with Myst IV.....


10-08-2004, 02:56 AM
SiS doesn't appear to be supported for M4... I'm actually surprised you got it to work for Uru -- lot of people could never get the SiS chipset to work.

10-08-2004, 01:50 PM
Wow, needless to say I am disappointed to hear that, since I thought I upgraded my computer when I bough URU...http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif So it is my understanding that I should get one of the four video cards they are recommending, which one would you recommend? Hopefully there will be more Myst games coming out, don't want to upgrade each time....

Thank you for your help.

10-08-2004, 08:20 PM
SiS didn't work on most systems for Uru either, heh.

What card to get rather depends on how much you want to spend.

Radeon 9x00 or geForce 4+ on a budget. If you want to bank on it, the ATI X800 or the latest geForce could work. But those latter two will be $200+, while the former you can get for around $50 if you get a simplified version.

10-08-2004, 11:17 PM
Ok, now that I am over the shock at the price of the ones you suggested............http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif My husband says you have very good taste when it comes to video cards...lol, I am sure he has every computer catalog that is a out there, and has done some checking for me. Looks like there goes my social security check for the month...http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif Anyway thank you very much for your help in this matter, now I have to decided just how much I want to spend. I am not a gamer per say, but do love the Myst games.

10-09-2004, 01:25 AM
Honestly I'd go for a cheaper Radeon 9800 at this time. Either a Pro or SE model. That'll hold you off for a few years and at under $100 it begs the question of -- do you want to pay $100 now and $100 in a year maybe three. Or pay $200-400 now and repeat payments again in three maybe four years?

Being on the bleeding edge isn't always the best thing.


10-10-2004, 02:40 PM
i have the same problem as all of you.
all i get is the intro. then the screen goes white..never gets rid of the arrow cursor, and then when i hit start game, it goes back to the desktop and no light on the DVD player. i also have all the necessary hardware, software graphics, DVD player...etc.

10-14-2004, 02:00 PM
Yep, same problem here, **** those guys who put games on this earth that don't work properly, otherwise, Myst rules http://forums.ubi.com/images/smilies/16x16_smiley-tongue.gif
So, same problem, install went fine, click on the icon, black screen, and then, back to the desktop, got nvidia video card, all recuirements match but the game won't play. I was just wondering, can't anyone from ubisoft or someone who made the bloody game give an answer to a problem many people are expieriencing...?
Thnx for the help.

10-14-2004, 08:37 PM
I am beginning to get a bit tired of this conversation.


Because you all come in, post maybe three or four times, and don't tell me what hardware your system has.

So, What Hardware Is In Your System? What Version are the Drivers?

Thanks, maybe I can help you figure out what is wrong from there.

10-15-2004, 05:45 PM
I'm having a problem starting the game as well. It appears to have installed successfully; at least, the installation program completed, asked me to register etc. But, when I try to start the game, I get the book splash screen but in my case the desktop stays in the background when the computer locks up, which it inevitably does within a few seconds. I have to restart. The following are my system specifications (edited from a DXDiag save file):
System Information
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
Language: English (Regional Setting: English)
System Manufacturer: ASUSTeK Computer INC.
System Model: A7N8X2.0
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) XP 2700+, MMX, 3DNow, ~2.0GHz
Memory: 1024MB RAM
Page File: 248MB used, 2215MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

Display Devices
Card name: RADEON 9500 PRO / 9700
Manufacturer: ATI Technologies Inc.
Chip type: RADEON 9500 PRO AGP (0x4E45)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_4E45&SUBSYS_00021002&REV_00
Display Memory: 128.0 MB
Current Mode: 1024 x 768 (32 bit) (75Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.6483 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 9/29/2004 08:22:42, 216576 bytes
WHQL Logo'd: Yes

Sound Devices
Description: NVIDIA(R) nForce(TM) Audio
Default Sound Playback: Yes
Default Voice Playback: Yes
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: nvapu.sys
Driver Version: 6.14.0442.0030 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 5/25/2004 15:58:04, 396032 bytes
Other Files:
Driver Provider: NVIDIA Corporation

Disk & DVD/CD-ROM Drives
Drive: C:
Free Space: 4.6 GB
Total Space: 11.7 GB
File System: NTFS
Model: IBM-DTLA-307030

Drive: D:
Free Space: 17.3 GB
Total Space: 17.6 GB
File System: NTFS
Model: IBM-DTLA-307030

Drive: G:
Free Space: 59.9 GB
Total Space: 100.0 GB
File System: NTFS
Model: ST312002 6AS SCSI Disk Device

Drive: H:
Free Space: 7.8 GB
Total Space: 14.5 GB
File System: NTFS
Model: ST312002 6AS SCSI Disk Device

Drive: E:
Model: IDE DVD-ROM 16X
Driver: c:\windows\system32\drivers\cdrom.sys, 5.01.2600.2180 (English), 8/3/2004 23:59:52, 49536 bytes

Drive: F:
Model: HL-DT-ST CD-RW GCE-8320B
Driver: c:\windows\system32\drivers\cdrom.sys, 5.01.2600.2180 (English), 8/3/2004 23:59:52, 49536 bytes

System Devices
Name: NVIDIA nForce2 Memory Controller
Name: NVIDIA nForce2 Ultra 400 Memory Controller
Name: NVIDIA nForce2 AGP Host to PCI Bridge
Name: PCI standard host CPU bridge
Name: PCI standard PCI-to-PCI bridge
Name: NVIDIA(R) nForce(TM) MCP Audio Processing Unit
Name: NVIDIA(R) nForce(TM) Audio Codec Interface
Name: Standard Enhanced PCI to USB Host Controller
Name: Standard OpenHCD USB Host Controller
Name: Standard Dual Channel PCI IDE Controller
Name: NVIDIA nForce PCI System Management
Name: PCI standard ISA bridge
Name: 3Com 3C920B-EMB Integrated Fast Ethernet Controller
Name: Silicon Image SiI 3112 SATARaid Controller
Name: RADEON 9500 PRO / 9700 - Secondary
Name: RADEON 9500 PRO / 9700

10-18-2004, 05:43 AM
It seems that my problem starting the game is a SafeDisc related problem. I decided to install the latest nForce2 drivers from NVIDIA and reinstall the game. Now when I start my computer doesn't lock up; nothing seems to happen for a couple of minutes and then I get the infamous message: "Please insert the correct CD-ROM, select OK and restart application." I checked in the Windows XP device manager under IDE ATA/ATAPI controllers (NVIDIA nForce2 ATA Controller) and found that the transfer mode had been set to PIO mode and the warning:

"Transfer Mode Downgraded The transfer mode for this device was set to a mode lower than what it is capable of because of excessive transfer errors to the device. This will cause a loss of system performance. Please check the cabling to the device and verify an 80 conductor flat ribbon cable is used for Ultra66 and higher transfer modes."

I changed this to "Let BIOS select transfer mode," rebooted, and the transfer mode was reset to Ultra DMA 2 - Ultra33 and worked fine with DVD movies and other non-SafeDisc game DVDs without reverting back to PIO Mode. It did revert back to PIO mode when I tried again unsuccessfully to start the game, getting the same CD-ROM message. I installed the SafeDisc driver fix with no effect.

My DVD drive is a RetailPlus 16x DVD-Rom Drive (it's a generic drive with a SONY DHI-G40 chipset, also sold by Artec and Cyberdrive). I do not have and have never had a DVD-RW drive so if it is an DVD/SafeDisc issue UBISOFT might need to expand their notice on the game box regarding conflicts between copying technology and DVD-RWs.

10-18-2004, 01:42 PM
There is a flash tool (http://etna.rpc1.org/artec/) out there for that drive. I've also reada lot of reports that flashing it has caused problems. So I'm going to warily tell you to flash upgrade it and try that -- but do so at your own risk.

Send me a PT if you really don't want to risk it.

The DVD-RW conflict is mostly in regards to warnings put out by SafeDisc and them passing it on. Most companies use SafeDisc and just don't show that warning, instead leaving people confused and angry...

Anyway, a firmware upgrade might fix this issue for you. Worth a try, but if the drive dies uhmm not my fault!

10-19-2004, 01:03 AM
Thanks for the link. I successfully flashed the 3.11 firmware but it didn't fix things.

I should probably make clear that I perfectly understand and respect UBISOFT's need and right to protect their intellectual property; I just wish their were a more reliable technology for doing so. In fact, the TOCA Race Driver 2 DVD installed the Starforce copy protection drivers on my computer without causing any problems; but, then again, that technology drives some people apoplectic! (In case you're wondering, I did uninstall the Starforce drivers to see if they might be conflicting with SafeDisc but it didn't fix things.)

I suppose a solution is to get myself a DVD-RW that is compatible with SafeDisc. I'm sure there's a list somewhere here of DVD-RW drives known to be compatible with SafeDisc; I would appreciate if you could link me to it if there is one.


10-19-2004, 04:10 AM
Unfortunately a lot of people in the industry use SafeDisc. Not just Ubi. Most of them dont' even let you know what's going on. The only solution from a customers standpoint is to let them know that they're tired of subpar copy protection software like SafeDisc. Either use something good or nothing at all.

Anyway, epsilonic, check your private messages (private topics)

10-19-2004, 05:16 PM
Maztec, replied to your private message and thanks.