PDA

View Full Version : Ventrillo



jamesdeanoo7
07-25-2008, 08:37 AM
I have just rented a 10 slot pack and am getting used to the options. I figured most of it out but I whatever key I use as a hotkey for transmission when I hold it down continually beeps. Ventrillo said it might be something I have to alter in my client file but were no more specific. Any ideas guys???

idonno
07-25-2008, 09:12 AM
TeamSpeak does the same thing to me. I just have to make sure that TS is not the active window when I press the key.

Monterey13
07-26-2008, 12:58 PM
Could it be windows stickykeys? Does it make a repetitive beeping when holding down the key?

Click on start/control panel/accessibility options.

uncheck "use sticky keys", then click on settings and unclick "use shortcut".

Do the same with "use filter keys".

jamesdeanoo7
07-26-2008, 02:51 PM
Thanks but none of those were checked and yes it just gives continuos beeps when I hold down the hot key. I tried using other keys, same result. If I cant fix it I guess I will just go with voive activation.

Monterey13
07-26-2008, 04:33 PM
Try this.
start control panel/accessibility options

At filter keys, click on settings.
Make sure "ignore quick keystrokes" is checked, and click on settings. Make sure "no keyboard repeat" is checked.

jamesdeanoo7
07-26-2008, 07:00 PM
I looked and it seems I am already set up like that but I still get the beeps. I did get it to stop by altering some settings but then on that setting my delete and backspace keys didnt work ??? anyway in case I have a stupid check in the wrong place this is a screenshot of my settings.
http://i334.photobucket.com/albums/m432/jamesdeanoo7/iviewcapture_date_26_07_2008_tim-3.jpg
IMG]http://i334.photobucket.com/albums/m432/jamesdeanoo7/iviewcapture_date_26_07_2008_tim-2.jpg[/IMG]
http://i334.photobucket.com/albums/m432/jamesdeanoo7/iviewcapture_date_26_07_2008_tim-1.jpg
IMG]http://i334.photobucket.com/albums/m432/jamesdeanoo7/iviewcapture_date_26_07_2008_time_2.jpg[/IMG]

Monterey13
07-26-2008, 07:29 PM
Like I said in my first post, uncheck "use shortcut".

Do that in both sticky keys and filter keys.

jamesdeanoo7
07-26-2008, 08:53 PM
Hi yes if I do that it works until I start to record or turn it off then turn it back on even if I save the settings but thanks anyway. Its got me beat LOL.

PF_Coastie
07-27-2008, 05:43 PM
Dont set your PTT to and active keystroke.

Use your right or left ctrl button and see how that does.