PDA

View Full Version : My chief no longer says "Torpedo Los!"



clarencedonath
11-03-2005, 05:25 PM
When I changed the voices to German months ago, I remember "Torpedo Los!" when fired. It has gone away, and it is never said again. I've been through about three new careers since then. Still no Los.

Also, I used to see "Opening tube one" or something like that when opening one, but that's gone too.

Is anyone else experiencing this?

I'm using German voices, but English text. Maybe that has something to do with it? Tonight I'll switch the text to German.

Der.Adler
11-03-2005, 06:14 PM
Usually after some time spent in time acceleration i get that too, just jump into the command room to check if the door has beed opened.

jooo9
11-03-2005, 07:20 PM
It's got nothing to do with the text. This happened to me. Its not a bug, its some mod, I think the one that caused it for me was harbor mod.

clarencedonath
11-03-2005, 07:53 PM
Rest easy about the mod theory, because I haven't any installed, nor ever had.

The Avon Lady
11-03-2005, 10:59 PM
Originally posted by clarencedonath:
Rest easy about the mod theory, because I haven't any installed, nor ever had.
What version are you patched up to?

AO1_AW_SW_USN
11-03-2005, 11:49 PM
On my end, 7 out of 10 times the WEPS Officer will announce that a torpedo is launched. Don't know why it's random though.

I've noticed he dosen't annouce it while you're running silent (which is realistic), but when the torpedo impacts a target there's a guy who screams "Yeah" (not realistic at all)

clarencedonath
11-04-2005, 05:41 AM
Originally posted by The Avon Lady:
What version are you patched up to?

The latest, 1.4b, since I first installed the game, and before ever playing.

clarencedonath
11-04-2005, 05:43 AM
Originally posted by AO1_AW_SW_USN:
On my end, 7 out of 10 times the WEPS Officer will announce that a torpedo is launched. Don't know why it's random though.

I've noticed he dosen't annouce it while you're running silent (which is realistic), but when the torpedo impacts a target there's a guy who screams "Yeah" (not realistic at all)

My WO never says it anymore. I run at time speed 1 for most of my maneuvering to launch.

Also, I first had the English voices, and a guy would scream "Yeah" when a torpedo hit, but I never heard that after switching to German voice.

The Avon Lady
11-04-2005, 05:46 AM
Originally posted by clarencedonath:
Also, I first had the English voices, and a guy would scream "Yeah" when a torpedo hit, but I never heard that after switching to German voice.
This is a known bug, solved by installing the German Crew Cheer Mod (http://www.filefront.com/?filepath=/theofpfaq/sh3/SH3_Mod_CrewCheers_German.zip).

Fekin_Von_dEtRi
11-04-2005, 06:38 PM
Im using German voices and english text, and I very often have no text come up saying Unit destroyed, then when it does print it up, no voices say whatever it is they say in German to say it has sunk http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif

Ratek
11-05-2005, 08:37 AM
Originally posted by The Avon Lady:
This is a known bug, solved by installing the German Crew Cheer Mod (http://www.filefront.com/?filepath=/theofpfaq/sh3/SH3_Mod_CrewCheers_German.zip).
Great!!! Now I hear a few YEAHs when I kill something.

clarencedonath
11-22-2005, 08:55 AM
Originally posted by AO1_AW_SW_USN:
On my end, 7 out of 10 times the WEPS Officer will announce that a torpedo is launched. Don't know why it's random though.


Oh my God. WO!!! I relieved my WO a long time ago because I never used him! It wasn't until recently that I put an officer in the WO slot because I had no better place to put him and all the torpedo announcements and door openings are back! It's because I didn't have a WO! http://forums.ubi.com/images/smilies/34.gif http://forums.ubi.com/images/smilies/35.gif

bunkerratt
11-22-2005, 09:20 AM
outstanding pvt.pyle