PDA

View Full Version : PF: Shadows of ground objects wrong



delta_measles
01-03-2005, 09:23 AM
Can anyone tell me, what's wrong? All gound objects in PF cast light shadows instead of dark ones. I have a GF 6600 GT graphix board.

delta_measles
01-03-2005, 09:23 AM
Can anyone tell me, what's wrong? All gound objects in PF cast light shadows instead of dark ones. I have a GF 6600 GT graphix board.

Capt.LoneRanger
01-03-2005, 10:18 AM
You can choose wether you see the dark (black) shadows or those with ambient light included, which are lighter.

It's in the conf.ini.

Under [Render_OpenGL]
search for the option "shadows=2". Set it to 1 for dark shadows.

heywooood
01-03-2005, 08:51 PM
Actually - shadows=2 is the better setting for the 6600gt...I have the same card and this same issue - and while shadows=2 makes it tolerable, it still is not right. The shadows are almost bright white with shadows=1...very bad.

what is most odd is that only the stationary objects (buildings and whatnot)cast this pale shadow...the plane models, both flyable and AI as well as the stationary planes cast normal shadows...if, however, your plane should re-kit itself in a field...the pieces cast the white shadows...

delta_measles
01-05-2005, 02:46 AM
Meanwhile I found out, that the "shadow-problem" has something to do with the "stencil buffer" - option. After installing the GF6600GT drivers, I had to switch the stencil buffer off, then leave PF, then I restarted PF and switched the stencil buffer on again. After that procedure, the shadows seem correct. At least at my system. But I didn't check whether this procedure changed some settings in the config.ini...
Anyway, thanks for the tips!