PDA

View Full Version : Respectful request to lighten up on the water!:)



bpk1970
10-30-2004, 10:26 PM
Dear Oleg and staff,

Like many others on this forum, I thoroughly enjoy Pacific Fighters and have had hours of fun playing this latest extension of the Il2 series. Many of the planes that I dreamed of playing since giving up CFS2 are available, and in a much, much better form now.

However, I was hoping that you and your team would consider lightening up on the color shade used for the ocean. I live by the Pacific Ocean, grew up by this lovely ocean, have spent many long hours wading in it, and have flown over it many times to tropical locales in the South Pacific.

My conclusion is that the color of the real Pacific ocean is significantly lighter than the color used in PF, which I believe is too "dark blue" and more resembles the North sea.

Perhaps other forum members agree or disagree. If so, please post your opinion.

Please don't consider this a whine but a humble suggestion. PF is otherwise a blast and I'm extremely happy with this new breath of life into Il2/FB/AEP.

Thanks,

BK


P.S. My system specs are P4/2.4 Ghz/512 MB RDRAM/ATI Radeon 9700 with Cat 4.10. Running the game on Perfect with Water=1. Average FPS is 45 over sea, 25 over forested islands.

DarthBane_
10-31-2004, 08:46 AM
Water is to gray, more saturation is needed.

Tater-SW-
10-31-2004, 09:21 AM
I prefer the deep water dark. Shallows are one thing, deep water, another.

tater

Hans_Philipp
10-31-2004, 02:09 PM
Water is only thing going for the terrain department of IL-2 IMO. If they change that then the whole terrain will look arcadish like those light greens, and boring, unrealistic ground textures.

Water is excellent. In all its qualities. (Much better than LOMACs too, who definately excells in the terrain department overall).

NIGHTBARON
10-31-2004, 02:16 PM
Agree...
The water in PF is def too dark, looked more like atlantic than pacific.

Regards,

XyZspineZyX
10-31-2004, 06:59 PM
The PF box art (Oz), has the water looking reasonably correct.

bpk1970
10-31-2004, 08:19 PM
I think the water shade in PF is pretty accurate when looking out at the horizon.

However, if you look straight down at the ocean below you (i.e. roll your plane 90 degrees and look out the side of your cockpit), the water shade is very very dark, almost black (except the sun reflections).

In my experiences flying over the Pacific ocean in a jetplane at 30,000 feet, I never noticed the water this dark in color. And that's a good observation, Vagueout. Even the boxart and startup screen portray the ocean water in a much lighter shade of blue (perhaps too light).

Maybe Oleg and his team could turn the shade down a little? Regardless, I'm really enjoying this latest add-on and hope that future patches will only make our experience all the more fun.

Thanks,

BK

bpk1970
11-01-2004, 12:02 AM
I did a little experimenting, and I think I understand why there is a difference in opinion regarding the water color.

I have an ATI Radeon 9700 Pro and run PF in Perfect mode.

When the Water=1 in the Conf.ini, the ocean color is the deep, dark blue that I'm discussing.

When Water=2, the ocean color is a much lighter blue-gray shade. I agree DarthBane_, the ocean color is perhaps too gray in this mode, although the grayshade scale seems to be correct (i.e. bright enough). Furthermore, the water has no discernible texture and it's difficult to gauge your altitude. Lastly, the sun reflection with Water=2 is pretty artificial looking, with a "screendoor" patchwork that moves with your plane.

As to Water=3, I don't have the latest Nvidia card but the pictures look gorgeous and the water looks very realistic with regard to the variegated shades of blue and the wave textures.

However, I think the majority of players can't run PF at Water=3, either because they don't have a 6800 Ultra or the graphical demand is too high.

BK

bpk1970
11-01-2004, 12:32 AM
I think three-wire may have found a solution to the "dark-water dilemma!"

Please read the following post:
http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=26310365&m=4511030732

Although three-wire is using a GE Force 5200FX, changing ForceShaders1x=0 to ForceShaders1x=1 in the conf.ini will make the water a lighter, much more realistic blue color for both Water=1 and Water=2! (This may improve the over-saturated gray water that you noticed, DarthBane_.)

Furthermore, the ocean texture is rendered in much better detail, with visible waves from high altitude whether you're running Water=1 or Water=2.

This new color is more reminiscent of the color we all saw in FB/AEP. The default PF conf.ini for some reason sets ForceShaders1x=0 while HardwareShaders=1 for perfect mode. When ForceShaders1x=0, the ocean is midnight blue when Water=1 or is a gray blue with no texture when Water=2.

Lastly, setting ForceShaders1x=1 actually improved my FPS! I can now run Perfect mode with Water=2 at reasonable FPS. Furthermore, there seems to be a lot less skips and lags. I can now run the Kamikaze track very smoothly, whereas before (when ForceShaders1x=0), the track was like a slideshow.

Well, I hope this will be of some help. I've now set ForceShaders1x=1 in the conf.ini in Perfect mode, and thanks to three-wire, the water looks much better with regard to color and texture.

So no more complaints here, PF is a real gem!

Thanks,

BK

P.S. By looking at many of the pictures posted in this forum, it seems that a lot of people may benefit from setting ForceShaders1x=1, because I see lot of midnight blue ocean.

bpk1970
11-01-2004, 01:28 AM
I've noticed that there is one major trade-off when setting ForceShaders1x=1. There are no reflections of smoke, ships, planes or explosions on the water.

However, my framerates have jumped considerably since changing this setting, and I'm willing to give up some fancy reflections for better looking water and FPS!

Thanks, BK

Hunter82
11-01-2004, 07:48 AM
That is due to forcing an older pixel shader version under 2.0

Electro_City
11-01-2004, 09:29 AM
This is very odd ... when I change the forceshaders1x to 1 FB/PF refuses to start up. Changing the setting back doesnt help it. So I need to reinstall :/
And no, I didnt mess up the conf file somehow, using the backup conf.ini didnt help either.
Using a radeonpro9800 with checksix's cat4.5