PDA

View Full Version : Channel Front Campaign - Help Needed



mungee
05-22-2007, 01:04 PM
I recently downloaded Boelcke's "Channel Front Campaign" but the campaign's won't "generate" ie I get a high pitched buzz when I select one of the sub-campaigns/theatres shown on the screen within the "Channel Front Campaign". Presumably it's got something to do with the DGen application? I copied the DGen application (version 4.0.6.12) and overwrote the DGen application which came with 1946 (I don't know what version that is). Please can someone help? - I'm obviously doing something wrong.
Boelcke, if you are reading this, thanks for providing the sim community with this campaign.

boelcke61
05-24-2007, 07:26 AM
mungee,

can you describe your problem a little bit more? looks like there are not all needed files in the dgen folder; try to copy all the files from the filepack again into your IL" folder (and dl the patch V 1.1 form the campaign (read the redame); what other dgen addons do you have (BOE/Ostfront/TLD?), do you use Lowengrens DCG campaign generator?



in SimHQ forum there is a thread with some errror/question:

http://www.simhq.com/forum/ubbthreads.php?ubb=showflat&...9&page=1#Post2208869 (http://www.simhq.com/forum/ubbthreads.php?ubb=showflat&Number=2208869&page=1#Post2208869)

boelcke61
05-25-2007, 12:22 AM
bump

mungee
05-25-2007, 05:42 AM
Thanks Boelcke61 - I think I have now realised what the problem is.
I did have BOE installed with Forgotten Battles, PF's etc but did a "clean" install with "1946".

I will now install BOE over "1946" - It looks like that that should fix it.

Thanks for your response to my question.

boelcke61
05-25-2007, 01:18 PM
Hi,
the best way for BOE, is to install it into a temp folder, patch it and then copy all the campaign files into the DGEN folder and the skins into the paintschemes folder; so you donĀ“t use the old dgen.exe, that comes with BOE and avoid any conflicts with other campaigns in you DGEN folder.