PDA

View Full Version : HELLO



tomybs
11-29-2009, 11:50 AM
Hello guys. I hope you can help me.
Me and my fried are trying to flay multiplay mode of pacific fighters, but we have trobels, becouse if any one of us make a server, our computers dont find eachother. We only maneged to play together if we are bouth in the same house on the same routar.
And as i see there is alot of you guys playing this game online and i cant see no servers on the list when i join.(just my friend when we are in the same house)

Any way we REALY whont to play this game with you, and as i see you are playing IL1946 so if it nesesery i will buy a new COMP to play it with you.

just tell me what and how to do it.
so questions:
- why cant i see reach no servers to paly
- what do i have to do to play with you

TOMYBS
SLOVENIA

FoolTrottel
11-29-2009, 12:13 PM
Hi tomybs, Welcome Here!

The in-game 'Multi-play' option depends on the use of IP addresses to connect.
Like you create a server, your friend should connect to it using your system's IP address.

When you successfully use it in the same house, my guess is you use the 'Search for local servers' option, but indeed, that's for usage by clients in the same local area network, not via the Internet.

You state you are using Pacific Fighters, which is a rather old version of the game, not many people use that one anymore, most are using 'IL2-Sturmovik 1946' use the Hyperlobby Client to play online.
Hyperlobby does have a PF room though... not many ppl in there though..

Here's a link to Bearcat's Nuggest Guide (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9121094645) that holds all kinds of information regarding online game play, using Hyperlobby.

Good Luck!

The_Stealth_Owl
11-29-2009, 01:27 PM
And if you have Pacific Fighters, be sure to get patched up to 4.08 and then 4.09m.

Welcome!

Lots of friendly people here!

Be sure to read the forum rules. (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=23110283&m=3971030057&r=3971030057#3971030057)



Nice to meet you! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Treetop64
11-29-2009, 01:33 PM
Alternatively, if you don't mind the extra expense, just get 1946 and forget about the patch dance with the older versions of the game. Just one patch to install with this one.

ElAurens
11-29-2009, 01:38 PM
Originally posted by The_Stealth_Owl:
And if you have Pacific Fighters, be sure to get patched up to 4.08 and then 4.09m.

Welcome!

Lots of friendly people here!

Be sure to read the forum rules. (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=23110283&m=3971030057&r=3971030057#3971030057)



Nice to meet you! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

This is not correct.

Pacific Fighters cannot be "patched up" to the current version.

The_Stealth_Owl
11-29-2009, 01:46 PM
Originally posted by ElAurens:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by The_Stealth_Owl:
And if you have Pacific Fighters, be sure to get patched up to 4.08 and then 4.09m.

Welcome!

Lots of friendly people here!

Be sure to read the forum rules. (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=23110283&m=3971030057&r=3971030057#3971030057)



Nice to meet you! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

This is not correct.

Pacific Fighters cannot be "patched up" to the current version. </div></BLOCKQUOTE>



Damn sorry, I meant IL2 1946.

tomybs
11-29-2009, 02:05 PM
OK guys, thaks.
i will go to the links that you posted me.

thans again!

Waldo.Pepper
11-29-2009, 02:09 PM
Firewall. And welcome.

tomybs
11-29-2009, 02:38 PM
hmmm ja....so
i am taking the staps that you recomendet to me,and i understand everything about Hyperlobby but dont understand something obot this paches.
i vent to download a pach 4.08
but tihs pach is for sturmovik. ist it??? or it joust sinds like that?

tomybs
11-29-2009, 03:11 PM
i am very comfused now.i have downloded Hyperlobby and i intal it,made my name and password and when i press conekt it open me a window with name:CORECT INSTALATION PACH FOR: PACIFIC FIGHTERS

so what do i have to do now?
wich pach i have to download?

sory guys for biing such a pain in the *** bust i ma trying :-)

Uufflakke
11-29-2009, 03:31 PM
Welcome here Tomybs!

Patch 4.08 is indeed meant for IL-2 Sturmovik 1946 and not for Pacific Fighters.
So do yourself a favour (and your friends of course) and buy IL-2 Sturmovik 1946. I don't know about Slovenia but in my country it costs 10,- nowadays. For the time of fun and excitement you can have with it it's almost for free.
With this game + patch 4.08 you can play online through Hyperlobby.

Recently patch 4.09 (http://forum.1cpublishing.eu/showthread.php?t=10276) came out with some extra planes etc.

Actually I haven't played online for a long time but as far as I know version 4.08 is still used by the majority of the online community (somebody correct me if I'm wrong).

And to make it more confusing http://forums.ubi.com/images/smilies/53.gif , there is the official 4.08/4.09 on one side and on the other side you have the modded version of 4.08/4.09 for off- and online play.
(at least the modded version has Slovenia by Zuti http://forums.ubi.com/images/smilies/winky.gif)

Happy flyin'! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

tomybs
11-29-2009, 03:43 PM
OK i will buy sturmovik in this week it is not a problem, yut tell me... is it alot havier for computer and grafyc them pacific fighters becouse my comp is not quite new.
as i said..if it nesesery i will buy a new comp to!

Freiwillige
11-29-2009, 05:00 PM
No IL2 1946 has same graphics as Pacific Fighters

Choctaw111
11-29-2009, 07:37 PM
You already have some good advice.
Hello and welcome.

Bearcat99
11-29-2009, 08:54 PM
IL2 1946 is:

IL2 Forgotten Battles
IL2 Pacific Fighters
IL2 The Aces Expansion Pack
IL2 Pe-2 Peshka
IL2 1946

All on one DVD that installs as one sim. It can be had for $10-$20 U.S. Try to get the DVD not the download.. and try here (http://yhst-12000246778232.stores.yahoo.net/ilst19.html).

FoolTrottel
11-29-2009, 10:52 PM
is it alot havier for computer and grafyc them pacific fighters becouse my comp is not quite new.
It will depend on what patch level your PF version is now.
If that still is in the 3.xx range, you will see that 1946 will be needing some more CPU power, as version 4.xx came with a new flight model... it brought in some extra workload for the processor.

tomybs
12-01-2009, 03:41 PM
so if i buy IL2 sturmovik i will get DVD with all this versions that manchened Bearcat99 ??

AndyJWest
12-01-2009, 03:49 PM
The version you want is IL-2 Sturmovik 1946. This includes everything from earlier IL-2 series, plus lots more flyable planes. If you install the latest patches you get a few more planes than that.

blairgowrie
12-01-2009, 04:50 PM
Confirm il2_1946 DVD is the only way to go.

tomybs
12-02-2009, 05:36 AM
than this is the way i will go! thenks guys... see you in the game