View Full Version : Failed to update profile

07-03-2009, 09:13 PM
Has anyone else gotten this error while trying to upgrade a profile to be able to play multiplayer? Any clues how to fix it?

I know I have the right serial number and a valid email....

07-04-2009, 08:15 AM
Originally posted by crs529:
Has anyone else gotten this error while trying to upgrade a profile to be able to play multiplayer? Any clues how to fix it?

I know I have the right serial number and a valid email....
i have the same problem. want to play online please help

07-04-2009, 08:21 AM
By the way, this issue is on the PC version.

07-05-2009, 10:10 AM

I tried reinstalling the game.... and no luck so far. I'm going to attempt to install on another computer and see how that works

07-08-2009, 12:52 AM
Bump, got the same issue. I wanna play multiplayer http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

07-08-2009, 06:04 AM
What errors do you guys get?
Mine is simply "Register Timeout" - it never does a thing.

07-08-2009, 07:23 AM
Im getting the same error "Register Timeout"
and a realy want to play online
and its on pc http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

07-08-2009, 08:38 AM
If you are still receiving time out error messages, try temporarily connecting to your modem if using a router. If this allows you to create your online profile and connect to multiplayer, try configuring the online multiplayer ports for the game which are 27632 32500. You should be able to find the directions for this in your router documentation

07-15-2009, 10:57 AM
yeah i have the same problem, i installed the game and everything was going nice, i updated multiplayer and played on multipler for a while, then i went to play on single player. I then went back to multipler and looked on settings an stuff, i must have clicked something because it wont let me go back into it any more, so i reinstalled the game and now it still doesn't work, i just don't no what to do im getting stressed hahaha http://forums.ubi.com/images/smilies/53.gif

07-18-2009, 11:13 AM

I've just bought Call of Juarez 2 and I also get the register problem. I have however put both ports (32500 & 27632) into my port forwarding settings on my router and it still gives the same error.

Help? http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif


07-19-2009, 09:47 AM
Also having the same problem here:-

I have a O2 wireless router with BT
windows xp - direct x 9.0c
Latest gigabit ethernet drivers installed
ati 4850 - v9.6

07-22-2009, 12:11 PM
I got the same problem...
I downloaded Call of Juarez last year and loved it bought it just to play online, when Bound in Blood came ut i sleepd outside to buy the first one. And now, i cant play online that sucks... I'w done everything i can, even created a new profiel with unix name and password, and it still dont work.
pleas help

07-22-2009, 12:47 PM
I have found troubleshooting on my own that if you choose a name already taken that you get this error.

Would have been nice if they made the error something more relevant like "player name already in use" or something.

Try changing your profile name and try again

07-23-2009, 11:07 AM
Has nothing to do with player name I think (or maybe it does for some cases). I tried it the day afterwards with same login and it worked.

Now just need to wait for some decent server and MP patch... Hope they announce it massively so ppl come back.

07-28-2009, 06:21 AM
works now... just wait a couple days and try again http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

10-16-2009, 07:48 PM
choosing a different user name works fine for me. Different profile name that is. so if you already beat the single player with one profile, you will have to make another. This game is extremely fun, if they make a third it will be a first day buy for me.