PDA

View Full Version : PF "Insert Correct CD..." No Joy!



eddiewertz
01-02-2005, 05:05 PM
After months of flying FB/AEP with no problems whatsoever, I have just installed PF, merged, over FB/AEP, and applied 3.03m patch after installation. Nothing runs now...not PF, not FB/AEP. Tried all CD's in both drives (DVD-ROM and CD-RW) and get same "Please insert the correct CD-ROM, Select OK, and restart Application" msg, followed by "The Application failed to initialize properly (0xc0000142). Click OK to terminate the application.", no matter what I try, including desktop launch icons and START menu launch icon. Have tried both the 104k rts.dll d/l from the ubi site and the 1.24MB version copied from the installation disc. Copied them to both the ubi folder and the two PF folders I could find. I could only find two small PF folders, located in missions\net\coop and missions\net\dogfight. I could not locate a large PF folder in C:\Program Files\Ubi Soft\IL-2 Sturmovik Forgotten Battles folder, where I assumed a large PF folder would be found.

Two questions:

1. Any suggestions as to what else I might try to get "flying" on this thing?
2. If all else fails, I guess I'll try uninstalling everything and starting over. If I'm reduced to this extreme step, what procedure should I use to save my existing FB/AEP campaign? It is quite lenghty and I do not want to lose it.

Thanks for the help. I look forward to hearing from some of you experts out there!

steve_v
01-02-2005, 06:19 PM
Since you only have the merged install, place the new rts file into your FB directory. (replacing the 1.24MB file) Default merged install location is:

C:\Program Files\Ubi Soft\IL-2 Sturmovik Forgotten Battles

delete the rts files you've added from the missions folder.

eddiewertz
01-02-2005, 07:26 PM
steve_v: You da man! I followed your simple instructions, using the d/l version of the rts.dll file and all is now well and I am happily patrolling the skies over the Pacific. My confusion was over the existence of a "main" Pacific Fighters folder. Your instructions to install the smaller (download) rts file to the main *Forgotten Battles* folder did the trick. I'm good to go and very much in your debt, sir. Many thanks for your prompt and accurate assistance to my post and plea for help and I'm sure I speak for a multitude of other FB/AEP/PF fans out there.

~FastEddie

thegootch
01-02-2005, 09:49 PM
I'm having the same problem with my install but I have installed PF as a stand alone also. I don't have a new rst.dll file. I have dled the patch and don't see the rts.dll file there. Where can i get it so i can fix it? The Gootch

Weather_Man
01-02-2005, 10:12 PM
It's on the UBI support site...here's the link: rts.dll (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061&p_created=1099077749&p_sid=3_uGGxsh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTQmcF9zZWFyY2hfdHlwZT1zZWFyY2hfbmw mcF9wcm9kX2x2bDE9ODgmcF9wcm9kX2x2bDI9MTEyOCZwX2Nhd F9sdmwxPSZwX2NhdF9sdmwyPSZwX3BhZ2U9MQ**&p_li=)

If you still have problems after this, start a new thread in this forum so your post won't get lost.