PDA

View Full Version : teamspeak not working



FastKat-MEOW-
03-08-2005, 06:11 PM
for some reason my teamspeak wont work when im in the game, but works fine anywere else. does anybody have any ideas? my freinds cant hardly hear me when im in pf.

dk91
03-08-2005, 06:55 PM
Hmmmm. I dont know, i have pf, but dont have that prob. sry bud

WWSensei
03-08-2005, 07:03 PM
Make sure you have turned off the in-game radio.

kSetuni
03-08-2005, 08:38 PM
Be sure in the radio section to enable PTT if you use PTT for TS. Also the center dial turn it up about 2/3 to 3/4 of the way then you will be able to be heard on TS. This is the first thign i walk gusy through when bringing them on comms. They can hear you but not talk back until this is set.

S.M.

Cess-SGTRoc
03-09-2005, 08:00 AM
Make sure that the ingame voice is off, also make sure that the Mic is chosen on your sound card for recording, then check the mic boost and make sure it is set to 20. Also in window on some machines you will have to go into the sound settings and tune in the mic so the sound card can see it. Try that and I think you will be able to talk then.

Cess-SGTRoc
03-09-2005, 08:01 AM
Make sure that the ingame voice is off, also make sure that the Mic is chosen on your sound card for recording, then check the mic boost and make sure it is set to 20. Also in windows on some machines you will have to go into the sound settings and tune in the mic so the sound card can see it. Try that and I think you will be able to talk then.