PDA

View Full Version : Dahaka Chase 3?!!



LadyRomera
12-29-2004, 08:38 AM
Someone give me some tips with the 3rd Dahaka chase please!! It's really hard

Nomando
12-29-2004, 09:48 AM
Try doing a few tests, then plan how you're gonna do it and remember how, and then when you actually do it use slow time.

LadyRomera
12-29-2004, 09:59 AM
ok thanx for that!
Enjoy!

RoyaltyX
12-29-2004, 10:42 AM
maybe it's handy to do Dahaka chase 2 again....good training, like nomando sad

Zylax6
12-29-2004, 09:28 PM
Slow Time at the place when you run across the wall to the ladder where you go down the ladder to jump to the barrels. Slow time around there I stuffed up alot where you have to run across the wall to the ladder. So you might have to try a few times

aksa3000
05-08-2006, 11:32 PM
the dahaka chase after killing kaileena at the beach is very difficult. can somebody help me?

kakalukiaJay
05-08-2006, 11:39 PM
It helps to have as many sand tanks as possible when leaving the Throne Room. If you do not have many sand tanks to help you rewind time, you will struggle greatly.
Luckily I had a saved game before entering the Throne Room when I was learning the game.
I learned how to defeat the Empress and leave the Throne Room with as many sand tanks as possible.

How many sand tanks do you have?

Do you have a saved game before the Throne Room so that you may replay and go forward with more sand tanks than you currently have?

One thing I did was run some of the chases knowing I would get killed; but I would learn along the way so that the next time or the time afterward I could then run all the chases and survive.

There are many other previous discussions on this topic. I hope that helps you for now.

Enjoy!

aksa3000
05-10-2006, 01:54 AM
i don't remember. can you give few tips on the dahaka chase?

kakalukiaJay
05-10-2006, 02:10 AM
Location: Catacombs (Present).
Objective: Leave the Island (Present)
[After killing the Empress, on the beach, escaping the Dahaka]

Look around the "Tomb Room" before climbing the stairs (north) past the two lions' heads with lamps in each mouth.
Open an artwork chest to the south. Notice the sarcophagus near ground level.
There is no water to drink nor any sand jars to open.
You must successfully leave the catacombs with what you have.
Do not waste a sand tank early when you wish you had one or more for the "northbound" route.

"Westbound":
Climb the stairs (north). The Dahaka will chase you.
Right wall run and jump across to the left platform.
Break two barrels.
Left wall run up to a bar, swing up, swing up to another hallway.
Right wall run to a rope, release, and jump left.
Break the rightmost barrel near the right wall.
Right wall run and jump left before reaching the end of the wall.
From the center of the hallway jump forward,
grab the hanging lever which activates water to keep the Dahaka away from you,
and swing through the curtain of water.

You have returned to the Tomb Room's upper west side.
Jump across to a platform with a pedestal.
Grab the pull switch and pull on the pedestal.
The platform lowers you to the ground level of the Tomb Room.


"Eastbound":
Climb the same stairs again, but turn right down the passage from which the Dahaka came.
Wall run left, wall run left and jump across to a bar, swing up, run, jump across,
at the fork in the road go right, jump through the water, grab the hanging lever,
and swing over to a ledge on the Tomb Room's east side.
Carefully wall run up to a ledge on the Prince's right.
Climb over to another platform with a pedestal. Grab the pull switch and pull it back.
The platform lowers you to the ground level of the Tomb Room.


"Northbound":
Climb the same stairs and turn right down the same passage from which the Dahaka came.
Wall run left, wall run left and jump across to a bar, swing up, run, jump across,
but at the fork in the road ... you can claim a bonus weapon.

<span class="ev_code_YELLOW">Rayman Glove weapon:
There is a weapon rack hiding immediately to your left. Break the rack.
Get the Rayman Glove which is an unbreakable secondary weapon that does minimal damage,
but it knocks all regular enemies to the ground with one hit.</span>

Roll under some rubble, go forward,
wall run right to a rope, release, and wall run right to a bar, release,
run around the corner,
wall run and jump back and forth until you get to the top,
roll under more rubble,
run up some more wall, jumping back and forth,
right wall run, grab the rope, release to grab a rope, release to grab a bar,
swing to a platform,
run and jump across, left wall run, jump back for the curtain,
run around the corner, roll under the rubble, roll under some more rubble,
jump across to a hanging lever, and swing to safety.

Carefully wall run up to a ledge on the Prince's right etc.
Climb onto a platform with a pedestal.
Grab the pull switch and pull it back.
The platform lowers you to the ground level of the Tomb Room.

Enjoy!

aksa3000
05-10-2006, 11:13 PM
i meant in general for any dahaka chase.

FireEmpress
05-11-2006, 12:34 AM
just run like you never ran before http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

kakalukiaJay
05-11-2006, 06:11 AM
Generic Dahaka Chase tips:

Most of the Dahaka chases are a little unfair. If the game designers had built in some "camera flyover" of the intended path, it would have been fairer.

For almost all Dahaka chases, having as many sand tanks as possible is best. You do not know in advance when there will be a Dahaka chase; so try to maintain a full supply at all times (until you replay the game and know in advance where you will find sand tanks.)

The Dahaka punishes the prince for staying in one place for longer than about 4 seconds.

The main "Dahaka logic" programmed by the Ubisoft developers is something like:
- once the game returns control to you after playing a cinematic scene, start running immediately. Every second that you delay lets the Dahaka get closer to you.
- you have about four "able to escape seconds"
- keep running, jumping, swinging, climbing etc. away from the Dahaka and you do not lose any seconds
- any time you stop and "look around" will cost you seconds
- if a barrel is in your way and you do not immediately break the barrel or shimmy around the barrel, you will lose some seconds
- if you swing on a pole, learn how to swing and immediately release. If you wait around to do a 360 degree swing, you will lose one second
- if you grap a rope, learn how to grab it and immediately release it. If you hold onto the rope and go backwards towards the Dahaka, you lose some seconds

Slowing down time may help you; but all Dahaka escapes may be successfully completed (by experienced game players) without slowing down time.

I hope that helps you. Enjoy!

Svetlana17
05-13-2006, 12:26 AM
heres a real tip for dahaka chases: you need always run move fast jump fast and dont even try to stop or you will be history.try a copule of times the chase and you will find the right way. it works for me!

Toni107
06-01-2006, 02:15 PM
Location: Catacombs (Present).
Objective: Leave the Island (Present)
[After killing the Empress, on the beach, escaping the Dahaka]

I have done everything suggested in kakalukiaJay post. I even went to stuckgamer.com and watched the video on how to do it. The problem: I CANNOT get the "eastbound" pedestal to pull out. I've gone northbound first and I've gone eastbound first but I can't get that pedestal to come out. I have even gone back and killed that EMPRESS b@##@ think that I may have missed something but nothing. I've been stuck here for four days! Can someone please help. I hope it's not something dumb. I'm starting to think there's a bug.

kakalukiaJay
06-01-2006, 08:09 PM
It is a narrow "margin for success" feature.
On occasion I had trouble grabbing the handle.
When I had trouble, I moved the prince around on the ledge repositioning the prince. I even switched from landscape to personal view.

Once I was in a different spot on the ledge I was then able to pull the handle.

If you are playing on the PC, it is probably some 3D graphics card "miscalculation".

Toni107
06-04-2006, 09:28 PM
Soo... what to do? I'm playing the PC version and every time I right click to pull the pedestal, I will be positioned in a certain place. In other words, no matter how I position myself, once I right click, the view is changed and is always in the same place. (I hope this makes sense.) Is there a way to get beyond this? Some kind of code? Note that I'm a pro at escaping the Dahaka at this level of the game because I keep trying and trying. I appreciate any feedback as to what to do. Thanks.

zgubilici
06-04-2006, 09:34 PM
Have you tried to change the view - first-person mode? I remember I had a smiliar problem on that ledge, but then eventually after switching views and moving the prince around, I finally did it. (I refer to the PC version)

Toni107
06-04-2006, 10:12 PM
I tried the 1st person view but when I right click to pull the pedestal, my view pans out. I was only able to pull the other two pedestals when I was in the alternate view (landscape view). I'm off to try again before going to bed. (I'm too old for this! HA!)
Thanks for your input...

Toni107
06-04-2006, 11:24 PM
Finally!!! Success. Don't know what I did but I finally got that pedestal pulled out. I think I may have pushed the left and right arrow simutaneously. Again. Thanks for the input.

zgubilici
06-05-2006, 01:08 AM
Ahh, great to hear that http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif http://forums.ubi.com/images/smilies/25.gif enjoy the rest of the game http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif http://forums.ubi.com/images/smilies/25.gif

rev-tech
06-07-2006, 10:32 PM
Hey people,
just need a little help in this section. So far when the Dahaka starts chasing me i go across to the ladder etc etc until i get up to a platform. there's a wepons rack there and a "button" above it, i take out the wepons rack and press the button, but can't work out what to do after that.
the dahaka always gets me there :/

Any hints on what to do/where to go next?

Thanks
Shane

kakalukiaJay
06-08-2006, 01:24 AM
Please display your in-game map and tell us your location (words in the lower left hand corner) and your objective (words at the top of the map).

Some people solve the Mechanical Clockworks Tower first or the Garden Waterworks Tower first. So the numbering of chases differs from player to player.

In which tower are you or are you in the Catacombs?

rev-tech
06-08-2006, 03:51 AM
hey kakalukiaJay,
sorry for the lack of info.

My location is the Garden Waterworks tower (present) and my objective is to Activate the Towers

Thanks
Shane

kakalukiaJay
06-08-2006, 08:11 AM
Location: Water and Gardens Garden Waterworks (Present)
(after "in the right place but the wrong time", the Dahaka has recently disposed of a CrowMaster)

The Dahaka punishes the prince for staying in one place for longer than about 3 seconds.
The following is the entire sequence.

Quickly wall run to the ladder, slide down, jump to a bar, swing to another bar, and land onto a grassy area platform.
Go up a small square formation,
wall run across a path that crumbles underneath you over to a platform,
move to the Prince's left along the wall to catch a ladder, slide down,
wall run down to the next platform, break a barrel,
wall run up, turn a corner, wall run to the ledge on the other side,
shimmy a little on the ledge to your right, pull yourself up,
break a barrel, run down the middle of the corridor avoiding edges,
go right and then go left to a platform,
go straight but stay to the left,
left wall run to a rope,
immediately release the rope so that you do not run backwards towards the Dahaka,
jump across to the ladder and slide down,
jump back to another ladder, slide down,
go down the hall and through the curtain of water.

katz_bg
06-08-2006, 01:45 PM
http://video.google.com/videoplay?docid=-7766062463219393537 32MB
if you need tutorials on other chases go to video.google.com and search "Dahaka"