PDA

View Full Version : What patch should I install first over PF v3.0



Taewon. Ko
09-18-2006, 06:17 PM
Hello I bought PF. I installed only PF stand alone. But its version is 3.0

What patch should I install first over PF v3.0 & then how can follow the procedure?

please help me

Taewon. Ko
09-18-2006, 06:17 PM
Hello I bought PF. I installed only PF stand alone. But its version is 3.0

What patch should I install first over PF v3.0 & then how can follow the procedure?

please help me

hotspace
09-18-2006, 07:44 PM
Click (http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643)

http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Taewon. Ko
09-18-2006, 10:11 PM
Thank you for direct information!

OhCanada
09-20-2006, 04:37 PM
Install PF stand alone, then:
pf v3.03, then in order:
pf v4.01
pf v4.02
pf v4.03
pf v4.04

Re-boot after each installation, and check out some of the tracks after each installation, first then fly a q quick mission, then re-boot.

This sequence has worked for me.