PDA

View Full Version : Anyone using World Mod 2.0?



alanschu
04-27-2005, 11:08 PM
I'm using 1.72 (mostly for the increased escorts on convoys), and it's good and all, but still missing parts that I'd like to see (more occupied ports and whatnot).


Seeing as I cannot actually visit combatplanes website (Forbidden!!!), I downloaded it off a mirror....I won't have time to play it tonight, but I was wondering if anyone else has played with it and could tell me what it's like?

alanschu
04-27-2005, 11:08 PM
I'm using 1.72 (mostly for the increased escorts on convoys), and it's good and all, but still missing parts that I'd like to see (more occupied ports and whatnot).


Seeing as I cannot actually visit combatplanes website (Forbidden!!!), I downloaded it off a mirror....I won't have time to play it tonight, but I was wondering if anyone else has played with it and could tell me what it's like?

citycowboy
04-28-2005, 01:58 AM
Bad points:

1. When you first enter the game (IE your game initializes and you first are dumped into your sub at port) a loud and annoying screech is heard (feature or bug? either way it is annoying).

2. For me when I install this mod the dot for Wilhelmshaven disappears (port is there but it isnt marked on the nav map anymore).

3. While leaving port deck crew doesnt stand at attention but rather immediately takes out the binoculars (not a big deal but I prefer the crew to stand at attention).


Good points:

1. SH*T loads of port traffic... This is GOOD except when you're leaving your own port and are forced to crawl out at 32x or slower. All in all worth it though http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

4. Sub nets. Another good thing that I feel adds to the game... Just wish friendly nets were marked on your nav map instead of some dinky JPEGs in your SHIII directory though.


I didnt get much further with it.. I decided to uninstall it and wait till some more of the bugs are ironed out. I'm still a newbie to the game so the regular unmodded game still has a lot to offer me.

Flanker15
04-28-2005, 05:18 AM
I've read alot that the screeching noise is connected with sub nets and that it makes it when you palce them using the editor, so it's not a bug with the mod.

Da11en47
04-28-2005, 10:45 AM
Anyone else have any more info? As was mention you cant visit the site.

panthercules
04-28-2005, 02:33 PM
I downloaded World 2.0 the other night, but I'm waiting till I finish my current patrol to install it. I ran World Mod 1.72 for a patrol or two a while back - it was pretty cool (I liked the escort out of base, at least the first time - probably could get old after a while but maybe not). Anyway, I took it off to try out the Real U-Boat 1.12 mod - been running that for the last couple of missions - other than the new patrol-fatigue methodology, which is kind of interesting, and a reduction in single-ship traffic, I'm not really sure what else I'm seeing from this mod, as I also added a bunch of other texture/graphics mods at the same time that did not seem to be duplicative - I'll probably get rid of the Real U-Boat mod and try the World 2.0 one as soon as I get finished with this patrol - from the write-up it sounds pretty intriguing

Frederf221
04-28-2005, 06:35 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">1. When you first enter the game (IE your game initializes and you first are dumped into your sub at port) a loud and annoying screech is heard (feature or bug? either way it is annoying). </div></BLOCKQUOTE>

The sound file Collision_AntiSubmarineNet_int.wav is being called on load when it shouldn't be. That's that horrible screeching. I moved the file to a backup directory until the bug is fixed.

hauitsme
04-28-2005, 07:53 PM
First we get a buggy game.

Now we get buggy mods.

Two wrongs <span class="ev_code_YELLOW">NEVER</span> make a right!

Caster13
04-28-2005, 09:38 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by citycowboy:
2. For me when I install this mod the dot for Wilhelmshaven disappears (port is there but it isnt marked on the nav map anymore).
</div></BLOCKQUOTE>

Happened to me too. The first time I noticed it, I was able to still dock at there. But a patrol later, I can't dock there anymore. I'm one or two klicks away from the docks but when I hit escape and exit patrol, it says "Return to Base" instead of "Dock at: Wilhemshaven".

I don't like loosing my renown ;_;

MissouriMedic
04-29-2005, 12:03 AM
I'm playing it now, and haven't had any major problems or bugs, other than that HIGHLY annoying screeching noise.

I've run three patrols so far, since I installed it.

I did notice that the first two patrols really forced me to conserve fuel, sending me to the very limits of my capacity. Whether or not this was related to the new mod or just a coincidence, I don't know... but it was a little annoying. I hadn't had that happen yet until I installed the mod, so i suspect it's mod-related. When I say they really pushed me to my fuel limits, i mean it. I arrived at my destination sector with 10% or so fuel, and I did everything I could to conserve it on the way there!

Hyper_Fish
04-29-2005, 04:17 AM
I've had it installed for a few days, but haven't really had the time to experiment properly with it. I get the screeching noise, vanishing wilhemshaven and longer patrols too. I'll probably uninstall the mod.

The mod I regret installing is the full vulnerability mod. It shows the ships weak spots and renown value in the recog manual in full nauseous color. After I started using it, I realised that I preferred having to get withing 1000m and 80-100 degrees of target like normal. Dunno how I can get rid of it now though.