PDA

View Full Version : I HAVE V1.03a AND CANT FIND AN UPDATE FOR IT



XyZspineZyX
08-16-2003, 04:39 PM
CAN ANYBODY HELP ME OUT BECAUSE I REALLY WANNA PLAY MULTIPLAYER AND I CANT TILL I GET A PATCH FOR THE LATEST VERSION I CANT FIND ONE ANYWHERE FOR V1.03a....... PLEASE HELPPPPP /i/smilies/16x16_smiley-sad.gif

XyZspineZyX
08-16-2003, 04:39 PM
CAN ANYBODY HELP ME OUT BECAUSE I REALLY WANNA PLAY MULTIPLAYER AND I CANT TILL I GET A PATCH FOR THE LATEST VERSION I CANT FIND ONE ANYWHERE FOR V1.03a....... PLEASE HELPPPPP /i/smilies/16x16_smiley-sad.gif

XyZspineZyX
08-16-2003, 04:43 PM
Take a deep breath, loose the CAPS and try again slowly.

What game, IL2 or FB?

BF latest patch is 1.1b
IL2 latest patch is 1.2

In order to get the latest patch for IL2 you need to do this:

Clean install from CD
Apply patch 1.1a and then apply patch 1.2
If you also want to play around with the radio voices you need to apply patch 1.2ov over the 1.2 patch.

<center> http://www.322squadron.com/banners/Giobanner.jpg </center>

XyZspineZyX
08-16-2003, 05:29 PM
Try here http://www.il2sturmovik.com/games_elts/updates.php