View Full Version : OK, What Dumb Step Did I Forget ?

11-20-2004, 11:19 AM
I finally got PF from Amazon, on a pre-order no-less, and loaded it on top of FB/AEP. Now I can't see my speedbar except for heading, no speed or altitude appears. What did I miss? Had all three Speedbar descriptions appear in my FB/AEP but can only get Heading info in FB/AEP/PF. It's probably a little step, but I can't seem to find it -- to get all three to appear. http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

11-20-2004, 11:22 AM
You can map a key to "toggle speedbar" and you ccan see the old data, or even in miles, etc now.


11-20-2004, 11:45 AM
Unfortunately that doesn't do it. I have a key, the [Home] key mapped to, "Toggle the SpeedBar", thinking that this would give me metric and imperial readouts . But pressing it several times just turns the Red Heading line on/off, no descriptions provided for speed or altitude. Since the heading info is the same for direction, can't tell if I'm getting changes to metric/imperial because I can't see the speed or altitude information.

11-20-2004, 11:46 AM
Make sure in your difficulty settings you dont have no speedbar ticked on.

11-20-2004, 11:53 AM
Kasdeya, that was it. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Initially, guess it was a dumb move on my part. Thanks for the quick reply, problem solved.

11-20-2004, 11:55 AM
No prob mate. I havent ran into a dumb questions yet, so dont be afraid to ask anyone here for help.

11-20-2004, 12:36 PM
OK, how about this. I screwed up installing the 3.01m patch by being male and not reading the instructions, as a result of this I had to reinstall everything from Il-2 FB onwards.

Much, much later...the first thing I do is generate a FAA Seafire Iwo Jima campaign and (I have a P4 1.5 Mhz with 128mb Nvidia FX5200 G card) loh and behold, I have lovely wavey ocean with no FPS hit. I am over-the-moon. Hurrah, I think, whilst making a mission on the FMB, improved OlegCode has resulted in my old crate being able to run hi-spec ocean graphics. But when I run my FMB mission the graphics are still pants. I change the settings from excellent to perfect and get unplayable stuttering.

So, how come I get waves and groovy uber-graphics (explosions etc in water now look super-duper) in Dgen missions, but not FMB or QMB? Perplexificatiing is this not?

(Please don't ask me to show you pictures as that would mean me learning how to show you pictures.)