08-23-2005, 05:32 PM
God is mocking with me... what cruel blow of destiny (or whatever) is this? What evil witchcraft has befallen my machine?

guess what... ordinal 1334, cant find it....
what the hell is ordinal 1334? what can i do? heeeeeeeelp

edit: wait! God has listen to my cries of pain and created an alternative! the holy eoa.exe! This holy work... uhm... works! THE MIGHTY RAND BE PRAISED

08-24-2005, 02:02 AM
What on earth are you on about?

08-24-2005, 04:01 AM
i double-clicked myst5 shortcut
i get an error.. . wait... ahh ****... its in portuguese
stolen from mystobsession forum http://forums.ubi.com/images/smilies/icon_twisted.gif
The ordinal 1334 could not be located in the dynamic link library IML32.dll
This application cannot start as it cannot create needed files. There may not be enough free disk space.

i have enough diskspace.... anyways i can start the game by going to the myst 5 folder and clicking on eoa.exe

well yeah thats the problem

08-27-2005, 03:32 PM
mystvdemo.exe is the installer exe file and its size is 269MB

the demo it should be executied by the name

"C:\Program Files\Ubisoft\Cyan Worlds\Myst V Demo\MystVDemo.exe"

its not what you posted as the exe name

Mr Zebe D
08-27-2005, 03:57 PM
I share your pain, Cybercrash! The same thing happens to me when I try and run the demo invoker. It seems to be a problem with Macromedia Projector.

What motherboard and chipset do you have? Mine's an ASUS A7N8X-E Deluxe AGP 8X nvidia nForce 2 mobo.

Rob, MystVdemo.exe doesn't run the game. It enables certain parameters to be set up before calling eoa.exe.

08-27-2005, 04:54 PM
In addition to starting the demo with eoa.exe instead of MystVdemo.exe:

1. Download DirectX 9.0c, available here (http://www.microsoft.com/downloads/details.aspx?FamilyID=0a9b6820-bfbb-4799-9908-d418cdeac197&DisplayLang=en). Then:
-- a. Disable your antivirus software.
-- b. Click on Start > Run.
-- c. Browse to the DirectX 9.0c installer file you downloaded, and double-click on it to put it in the Open: box.
-- d. Click on OK to start the installation process.
-- e. Follow the install Wizard's instructions, and accept the install defaults.
-- f. Reboot when installation is complete.

2. Uninstall "Macromedia Shockwave Player" using Control Panel's Add/Remove Programs, and reboot. Then, after logging into Windows with full Administrator privileges, install the latest Shockwave version from here (http://sdc.shockwave.com/shockwave/download/download.cgi?). Use the same installation procedure as for DirectX 9.0c, above.

3. Run the demo in Windows compatibility mode. See How to use the Program Compatibility Wizard in Windows XP (http://support.microsoft.com/default.aspx?scid=kb;en-us;301911) for details. Try at least Windows 95 and Windows 98/Me modes. For each of these two modes, select in sequence:
-- a. 'Run in 256 colors', and run the demo.
-- b. 'Run in 256 colors', 'Run in 640x480 screen resolution', and run the demo.
-- c. 'Run in 256 colors', 'Run in 640x480 screen resolution', 'Disable visual themes', and run the demo.

Mr Zebe D
08-27-2005, 05:53 PM
I can't install Shockwave on my machine. I get a windows error. I've sent Macromedia a bug report.

08-28-2005, 05:58 AM
the shockwave thing did it for me


04-13-2009, 05:07 AM
I have a similar problem with another game. Installing "Imagine Pet Vet at the Zoo" on Vista failed with ordinal 1334 error, but it installed ok when I ran setup directly. However running game also failed with 1334 error no matter which of the exe's I ran. I tried renaming iml32.dll in system32 directory to .old and now get ordinal 1948 error. I had Shockwave 10 and upgraded to 11 but it made no difference. Renaming either dll to .old didn't help. I don't have Macromedia Shockwave Player (v10) in my control panel programs list, I do have Adobe shockwave player v11.5.

So, which version of Shockwave Player do I need to run this game? Does it work with 11 or do I need to go back to 10 somehow? If it does work with 11, how do I get it to stop giving me ordinal 1948 errors?

04-13-2009, 09:04 AM
Welcome to the Myst 5 forums.

1-All cap letter is like shouting and is not appreciated on a forum site.

2-You have highjacked an old topic which is not a good idea.

3- Your problem is technical and should have been posted in "a new topic" on the Myst 5 Technical forum.

4- Tutorial: How to start a New Discussion/Topic of your own...click here (http://forums.ubi.com/eve/forums/a/tpc/f/774101533/m/7351089883?r=8231098227#8231098227)

5- For the Myst V End of Ages- Technical Help & Advice forum...click here (http://forums.ubi.com/eve/forums/a/frm/f/3471054943)