PDA

View Full Version : Computer lags in AC1



Aurigale
12-06-2011, 12:02 AM
I am very late to the party as I've just started ac 1 for the PC. But although my computer meets all the requirements it has terrible lag in-game. The graphics can't keep up with the audio, and are about 5-6 seconds behind. I've turned off shadows and other little things, but Im not sure what else I can do.

Does anyone have any advice?

Mr_Shade
12-06-2011, 02:13 AM
Hi There,

Without knowing the specs of the PC your using, it may be down to settings other than shadows - such as texture / detail levels.

It could be also down to you using the DX10 version of the games exe?

The game comes with two different exe's - one DX9 and one DX10


AssassinsCreed_Dx9.exe - is Directx 9 - suitable for most graphics cards - better performance at the sacrifice of some visual quality.

AssassinsCreed_Dx10.exe - is Directx 10 - best looking version of the game, but requires a fast graphics card.

DX10 is more demanding on your graphics card, which could be the problem - so you should check the install location for the other exe.

Aurigale
12-06-2011, 07:43 PM
I just checked and this computer has DX11 installed. Is that good or bad?

The specs for my computer are:

windows 7
4gb ram
64-bit operating system
intel(r) core i3 CPU 540 @ 3.07GHz

(Is this what you meant? :\ )

Six_Gun
12-06-2011, 09:32 PM
You need to list your GPU for anyone to get an idea if your spec is high enough. If you don't know what it is you can download the free tool HWMonitor and it will list all your spec.
http://www.cpuid.com/downloads...nitor/1.18-64bit.zip (http://www.cpuid.com/downloads/hwmonitor/1.18-64bit.zip)

spectatorx
12-07-2011, 02:36 AM
Disable hyperthreading in bios, should fix.

Mr_Shade
12-07-2011, 09:24 AM
As already posted - it may be down to your graphics card, so you shoudl try running it in DX9 mode - using the DX 9 exe.

I have windows 7 and the game plays fine in both DX 9 and 10 on my old quad core intel - with a GF250GTS


Having DX11 installed - will not make any difference, so it may be down to your graphics card - or graphics card settings.

If you have integrated graphics, they are not as good as dedicated GPU cards.

you may have set options in either the game or graphics card settings - too high..

try setting the graphics card to 'application' rather than having custom settings.

failing that - contact support using the links below.