PDA

View Full Version : can you help with this error



paulevans0
02-28-2006, 12:53 PM
i have installed il2 fb, this works fine, then tried to install fb aep but i get the follwoing error
severe 'il2 forgotten battles not found'

horseback
02-28-2006, 01:04 PM
Did you install Forgotten Battles to another folder other than C:/Programs/Ubisoft/Forgotten Battles? AEP installs to a default location, and if FB isn't there, it throws up its hands in disgust.

You get a prompt at the beginning of the installation to install to the default location, or to browse to find your FB installation. Try browsing for FB.

cheers

horseback

steve_v
02-28-2006, 01:09 PM
When FB is installed, regardless of the location you select, an entry is made in the registry. AEP sees it, and looks in that location for the reported installation of FB. If you have moved it since the initial install, AEP will not be able to find it and give you the not found error.

paulevans0
02-28-2006, 01:54 PM
i have installed fb to 'g' drive
aep does not install

i click on setup on the aep disk it starts to run the green screen appears then i get the error

paulevans0
02-28-2006, 01:55 PM
i installed fb to 'g' drive

aep does not install

i insert the disk auto run does not work
i click on setup , the green screen appears then i get the error

paulevans0
02-28-2006, 01:56 PM
i have not moved the entry bacause fb runs fine

danjama
02-28-2006, 02:03 PM
If FB is on the G drive, you will need to "direct" the AEP installation to the location, i think

steve_v
02-28-2006, 02:16 PM
other possibilty here http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m.../422100762#422100762 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/314103891/r/422100762#422100762)

paulevans0
02-28-2006, 02:17 PM
how do i do that?

notamuppet
02-28-2006, 02:27 PM
Hello. Mine is on the E drive and I am sure that it wanted to install on the C: but it installed OK.

1.JaVA_Hornet
02-28-2006, 02:57 PM
Guys wake up!!

That is that reqistry entry you know!

new ...**** i dont know the english word.
(ab) language en_us

Troll2k
02-28-2006, 06:16 PM
Look here:

http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/end...Vz&p_li=&p_topview=1 (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=9217&p_created=1078530958&p_sid=4tz9Sk1i&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTEmcF9wcm9kcz04OCwxMDc2JnBfY2F0cz0 xMTc5LDAmcF9wdj0yLjEwNzYmcF9jdj0xLjExNzk7Mi51MCZwX 3NlYXJjaF90eXBlPWFuc3dlcnMuc2VhcmNoX25sJnBfcGFnZT0 xJnBfc2VhcmNoX3RleHQ9Y2FuIG5vdCBmaW5kIGZvcmdvdHRlb iBiYXR0bGVz&p_li=&p_topview=1)

paulevans0
03-01-2006, 01:44 AM
yes it was the registry entry, many thanks for your support. one happy pilot http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif