PDA

View Full Version : IL-2 FB Gold Pack (US retail) : Which version do I have?



castun
03-23-2008, 11:56 AM
Me and a friend decided to dust off our copies of IL-2 FB Gold Pack, but having some problems trying to figure out which is the proper patch. I know that the 4.xx patches are for the PF & later. Found a 1.0-1.22 patch on ubi's website but, it seems to cause problems so I doubt it's the right one. (I think the 1.xx are for vanilla FB, but this is a self extracting .zip file so there's no version confirmation b4 install.)

So, while I try to talk him into getting IL2 1946, which patch version do we need for AEP? Found a 2.04 patch, would that be it?

castun
03-23-2008, 11:56 AM
Me and a friend decided to dust off our copies of IL-2 FB Gold Pack, but having some problems trying to figure out which is the proper patch. I know that the 4.xx patches are for the PF & later. Found a 1.0-1.22 patch on ubi's website but, it seems to cause problems so I doubt it's the right one. (I think the 1.xx are for vanilla FB, but this is a self extracting .zip file so there's no version confirmation b4 install.)

So, while I try to talk him into getting IL2 1946, which patch version do we need for AEP? Found a 2.04 patch, would that be it?

Bearcat99
03-23-2008, 01:01 PM
If you have FB GOLD then you have FB 2.0 out of the box. If I am not mistaken http://di1.shopping.com/images1/pi/6b/8d/fa/22039525-177x150-0-0_Ubi+Soft+IL+2+Forgotten+Battles+Gold+Pack+Window s.jpg <span class="ev_code_YELLOW">Forgotten Battles GOLD</span> is Forgotten Battles and The Aces Expansion pack. Since then as far as combined versions go there has been a http://ecx.images-amazon.com/images/I/41%2BCsh6Gs9L._SL500_AA220_.jpg Forgotten Battles Complete which was FB3.0 Forgotten Battles, The Aces Expansion pack and Pacific Fighters and the latest http://content.vcommerce.com/products/576/7274576/main-150.jpg <span class="ev_code_RED">IL2 1946</span> which is Forgotten Battles+The Aces Expansion Pack+Pacific Fighters+ the add ons Pe-2, Sturmoviks over Manchuria and 46 all on one DVD. The last 3 were add ons with new content.. not patches and not add ons in the sense of just missions and campaigns like Wings ove Waves, Battle over Europe etc.

What you want to get is IL2 1946 and then patch it to 4.08 first and then to 4.09b1. If you hit the Nugget's Guide in my sig you will find links to all those patches.

Xiolablu3
03-23-2008, 04:08 PM
Are servers using 4.09b now?

I kept getting kicked from Warclouds 'Wings over Europe' server last night along with many others, maybe I should update to 4.09b?

PBNA-Boosher
03-23-2008, 05:13 PM
I don't believe there has been a dedicated Server release for 4.09b1m, so the servers will still be running 4.08m. I'm using 4.09b1m because of the advantages for mission building. The new objects are pretty impressive, as are the new maps. They add loads of opportunity.

castun
03-23-2008, 05:41 PM
Thanks for the replies. Yes, we both have the first gold pack which is FB + AEP. We patched to 2.04 and made a custom coop mission just flying around against a bunch of bomber wings with infinite ammo & fuel with most of the other realism options turned on for some quick fun lol.

Although we had some issues with connectivity, seems we couldn't properly get the direct IP connect to work, and even tried a go with Hamachi for the virtual LAN and that was a no-go.

However Hyperlobby worked just fine, once I could remember how to get a game setup lol. Haven't used that since back when LOMAC was still pretty popular. Frankly I'm amazed just how many people are online in the Forgotten Battles section, though most people I'm sure are running either the PF combo or 1946.

Quick question about the render mode though, would you recommend DirectX or OpenGL? We've both got 8800 cards (mine is a GTX while he has 2 GTs I believe) and it seems there were some stuttering problems in the online game using OpenGL. He tried out DirectX mode and it seemed to work a lot smoother for him, but I always thought OpenGL mode was ran smoother & looked better? Or is this not the case with more recent cards & drivers?

Jaws2002
03-24-2008, 01:26 AM
This game is natively OpenGL, so if you play in direct x no perfect landscape for you.

Your cards are more then able to run this game so go OpenGL.