PDA

View Full Version : Driver issue?



Fish40
12-12-2006, 04:23 PM
Well, I just installed my new ATI X1650Pro graphics card, along with the latest Cat6.11 Driver and CCC. I must say, I noticed a definite improvement over the 9800pro it replaced.The biggest improvement I noticed so far, is with SH3. I no longer have the slowdown when water splashes on the periscope, or during high seas and bad weather.

The only issue I noticed so far, and only in SH3, is the sun renders as a blinding glare, instead of the usual disc with the rays radiating from it. The funny thing is that if I look through the binoculers or the periscope, the sun renders normally. Has anyone else had an issue such as this? I can live with it, since I'm satisfied in all other respects so far.

Fish40
12-12-2006, 04:23 PM
Well, I just installed my new ATI X1650Pro graphics card, along with the latest Cat6.11 Driver and CCC. I must say, I noticed a definite improvement over the 9800pro it replaced.The biggest improvement I noticed so far, is with SH3. I no longer have the slowdown when water splashes on the periscope, or during high seas and bad weather.

The only issue I noticed so far, and only in SH3, is the sun renders as a blinding glare, instead of the usual disc with the rays radiating from it. The funny thing is that if I look through the binoculers or the periscope, the sun renders normally. Has anyone else had an issue such as this? I can live with it, since I'm satisfied in all other respects so far.