View Full Version : Hi everyone, I need a little help...

08-09-2011, 02:54 PM
Alright, here's my problem, it's in Cluster 3. I have the wheel and the code figured out, I put in all the proper symbols that correspond to each number but for some reason the game keeps giving me the wrong answer sound. I've had the game for a while, CE edition and all that, was just beating other games before getting to it. Before starting though, I downloaded any DLC for the main story so I can have the full experience.

I'm wondering if Cluster 3 got glitched with the update or something. I know how to do the puzzle, I've done them since AC2, for some odd reason this puzzle won't let me input the code, even though it's the correct one. Any clues? Cluster 3 is on the Coliseum one by the way.

08-09-2011, 03:01 PM
when i couldn't figure these codes out i would just type in every combination till i got it, if your sure its the right code then maybe it is a glitch and you can just try re-installing the game.

ummm that all i got

srry if this was no help...O and welcome

08-09-2011, 03:05 PM
Naw, it's the correct code, I double and triple checked with different guides and even looked at videos on youtube. I'm playing it on the 360, not installed, going right from the disc. I turned the game off, turned it back on, quit the puzzle restarted it and tried to enter the code and every time I get the incorrect sound.

If I'm doing something wrong... I don't know what that is.

08-09-2011, 03:17 PM
On the screen before the code wheel, did you place the red square on the left flag in the picture of the hotel with the mountain behind it below the one dollar bill? When you place the red square over the flag, it should change to an unfurled flag with the Abstergo logo on it, and then you can select it with "A" on the Xbox. I believe if you click that square on the wrong coordinates, you can still do the code wheel but it won't work. You will know for sure by looking on the page with the code wheel. There should be text that says something like "Correct coordinates found" or "Incorrect coordinates".

08-09-2011, 03:26 PM
I can only say what others have said. And welcome to the forums.

08-09-2011, 03:30 PM
lol, yeah man, I got the correct coordinates and everything, it just won't let me get past the code wheel, regardless if it's correct. I even checked and re-checked every single picture to see if there were any other clues to be had but nothing, except some interesting stuff I'll be googling later on. Every time I go and try the code wheel again, I make sure to click on the Assassin flag on the building before doing so.

It just won't accept my answer.

The code just in case you guys are wondering would be. The symbol that looks like a 4, for #2. The 0 with a slash from left to right through it for #7. The 0 with a slash from right to left on the #9 and the backwards 4 looking symbol for #8.

I'm going from memory right now as I just decided to keep going with the story, so if I got the 0 and slashes wrong here, trust me, I do them right in the game. It's just not working and it's bugging me to keep playing without having solved it.

08-09-2011, 04:24 PM
Sorry, that was the only thing I could think of. I just replayed that Cluster the other day and the code is definitely the symbol that looks like 4, then 0 with slash upper right to lower left, 0 with slash from upper left to lower right, then backwards-looking 4. I've played it with the Title Update that was available when the game was released, and also with the Da Vinci Disappearance DLC and latest Title Updates installed. That's really weird, sorry it's happening to you.

08-09-2011, 04:57 PM
Yeah... sucks, makes me not want to play the game cause I'm a completionist and knowing that I haven't or couldn't do that piece really irks me. Anyway, thanks for the welcome everyone, I'll keep trying to get it as I progress through the game.