PDA

View Full Version : PF wont start



Mulefan1
02-04-2006, 05:27 PM
I've loaded the game. Got and installed the patches in order but keep getting a "cannot locate cd-rom" "Please insert the correct cd-rom, select ok and restart application" OK, I change cd's hit ok and get this error message. "pf.exe-application error. The application failed to initialize properly (0xc0000142). Click on OK to terminate the application." error. I have tried starting the game with both the first and second cd and neither works. Help!!

Mulefan1
02-04-2006, 05:27 PM
I've loaded the game. Got and installed the patches in order but keep getting a "cannot locate cd-rom" "Please insert the correct cd-rom, select ok and restart application" OK, I change cd's hit ok and get this error message. "pf.exe-application error. The application failed to initialize properly (0xc0000142). Click on OK to terminate the application." error. I have tried starting the game with both the first and second cd and neither works. Help!!

Skycat_2
02-04-2006, 05:37 PM
Try this fix from Ubi Soft (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061&p_created=1099077749&p_sid=3_uGGxsh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTQmcF9zZWFyY2hfdHlwZT1zZWFyY2hfbmw mcF9wcm9kX2x2bDE9ODgmcF9wc)

vanjast
02-04-2006, 05:50 PM
There are 3 destinct games.. which one do you have ?
1-Il2
2-Forgotten Battles
3-Pacific Fighters

and then which patch are you running
There's also a definitive loading sequence (check PF forum stickies).

It sounds like a mis-match of patches
http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Mulefan1
02-04-2006, 06:37 PM
I got it working now. Thanks.