View Full Version : ambient sounds for il2! read on!

03-01-2005, 01:44 AM

just Follow these simple steps to get ambient nature sounds for il-2 (Pacific fighters)

1. Go to samples/sound and take airbase2.wav and copy it to music/takeoff folder.

2. Rename airbase2.wav to takeoff.wav ..

3. ok enable music for the game and adjust the volume to 50%.
you can also erase the music/menu files cause i hate that menu music!!


Ok now when you play the game and are on the ground you will hear mother nature in all its glory!
Wind blowing, birds chirping and airplanes in the background.


Howie A
03-01-2005, 02:35 AM
Thanks, its worth a try http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

03-01-2005, 03:25 AM
I use this sound in menues, loading screens etc., having an EAW hangar screenshot as background. Its already nice. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

But this new idea I will try too. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

03-01-2005, 04:36 AM
This is pretty cool http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif You can also do it with any wav File in the Sounds Folder as well http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Hot Space

03-01-2005, 06:52 AM
Make your own wav/mp3 files too with

Audacity <<<< google it for a free download

I have around 25 different ambience sounds from heavy background flak to quiet background with low passing aircraft. It can give squad campaign a feel of whats to come in the mission.

03-01-2005, 09:16 AM

Did what you said but no birdies at all.
Took airbase 2( I think 3 is even nicer) copied it in Music-takeoff, renamed it takeoff.
In sound menue (general) took sound volume to 100% instead,
lever ''Play music" up but no birdies whatsoever.
BTW, I did remove music maps ""intro and menu""

03-01-2005, 09:53 AM
You should check out sounds/airbase1, the FB sounds team had crazyivan, Extreme_One and luckyboy standing in a freezing cold empty warehouse whistling their hearts out.

03-01-2005, 10:18 AM

rename it to takeoff.wav .. have a listen to it in windows by double klicking it just to see that everything is in order.

Ok you have to enable play take off track in music menu :=P

good luck

03-01-2005, 10:45 AM
I only wrote ""takeoff"" without ""wav"" is that correct?

03-01-2005, 01:12 PM

the extension "wav" means wave file, the system needs it to identify that its a sound file.

its asking for a full name, you should copy the name precisely.

03-01-2005, 02:30 PM
Great to know some of my work is being recognized http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

03-01-2005, 02:33 PM
Thanks Engaurde now it works.
There was another wav file(English talk for in flight I guess) in it , after removal it worked.
Nice feature.

03-01-2005, 02:39 PM
not naming the file .wav may be correct if he's using windows and does not have the file extentions enabled. If he does not, he has no access to changing file extentions, so a waveform format sound file will stay a waveform format sound file no matter what he tries to name it. If he names it takeoff.wav the actual filename will be takeoff.wav.wav.

03-01-2005, 06:41 PM
Heres another good one.Take the Japanese Menu sound....JA.WAV and drop into the TAKEOFF folder.Then rename to TAKEOFF.WAV.

Adds a cool feel of death when you get blown out of the skyhttp://forums.ubi.com/groupee_common/emoticons/icon_smile.gif