PDA

View Full Version : I have pF patch 3.01 currently installed. What patch do I need for 3.03 update???



Charlie901
12-25-2004, 10:52 PM
Do I do the big 3.01 to 3.03 or should I install the 3.02's first? Darn this is getting confusing! http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

Charlie901
12-25-2004, 10:52 PM
Do I do the big 3.01 to 3.03 or should I install the 3.02's first? Darn this is getting confusing! http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

heywooood
12-25-2004, 10:55 PM
yes - just install the 3.03 over what you have...it worked for me as I had the same as you. Just make sure to use the 3.03m if you are running PF and FB merged...