PDA

View Full Version : Question for adlabs6



Komet1
11-26-2004, 09:39 PM
I'm using your profile with my saitek x45 and really enjoy it. Last night while evading a P-51 on my 6 my views became changed. When viewing with the Hat 2 button say to my right, the view would not "snap back" to the front view. I've searched in the "Controls" section of the game to see where to set the mouse speed to 2.0, but can not find it. Any help would be appreciated.
Thanks,
Russ

Komet1
11-26-2004, 09:39 PM
I'm using your profile with my saitek x45 and really enjoy it. Last night while evading a P-51 on my 6 my views became changed. When viewing with the Hat 2 button say to my right, the view would not "snap back" to the front view. I've searched in the "Controls" section of the game to see where to set the mouse speed to 2.0, but can not find it. Any help would be appreciated.
Thanks,
Russ

SlickStick
11-27-2004, 12:25 AM
You must have accidentally hit "Toggle Snap/Pan View". I have mine mapped to F9 and sometimes hit it when lowering manual gear with F10.

Setting Mouse speed is under "Input" section, under "Hardware Setup" off of the Main Menu.

adlabs6
11-27-2004, 12:48 PM
Hi there, as SlickStick said, be sure to check the Toggle Snap/Pan View, I've hit it before while taking a screenshot, and it does change the view system. Just press the key bound to that toggle while trying using the hatswitch to see if it starts acting right again.

Now, the way I read your post, I think you are wanting the view to snap back after a pan? The mouse view won't do this automatically, which is why the "mouse fire" on the throttle is mapped to "center view". Just a single press on that button will recenter from where ever you have panned the view to.

Hope this helps.