PDA

View Full Version : Weird campaign problem



Hetstaine4Real
11-03-2006, 07:12 AM
Posted Fri November 03 2006 05:00
Ok,strange one.

I have a campaign with the Do335.Mission 1 is a recon type job.No other planes ,works fine.

Mission 2 i have an AI 110g and the player is still in the 335,on mission start you are in the 110g at 4.57am.Mission starts at 4.45 with player box ticked for the 335 at 4.45am.

This is in campaign mode,if you place the mission in the single missions folder you are in the 335.

Open the mission in the FMB in campaign or single and you are in the Do335.

Heres the kicker,i have 6 beta testers using it and 3 get the bug...3 dont..and we are all 4.05m.

I tried it in campaign mode and whaddya know...i get the 110 in mission two even though the do335 is ticked for the player.When i was making it i test flew all off my missions in single player repeatedly as you do,never had a problem but in campaign its a different story.

I have uploaded mis1 and 2 here http://download.yousendit.com/5A16608240647B42 and would appreciate some advice on this Smile i have it in campaign mode ,just put it on instant success and please go to mission two and see what you get.

cheers

Chuck_Older
11-03-2006, 10:12 AM
It sounds like a rank problem. Make the player the only pilot in his unit, and then try again and see if the bug repeats. In other words, if the unit the players in question are in is JG1/3, change all the others to something else, and make sure the group of planes you want the player in has the player box ticked. Then at least, the player should be in the right type of plane

To me it sounds like the sim is giving the player priveledges of rank, and it kicks them to another type of plane. I've seen it before

Hetstaine4Real
11-03-2006, 03:37 PM
Thanks mate that looks like the issue http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif I had myself and the Ai set to German- NONE.


Changed the Ai planes to a unit and problem gone http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif http://forums.ubi.com/images/smilies/25.gif

r_c
11-03-2006, 07:42 PM
great mission http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif lookin forward to the campaign! http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

http://img222.imageshack.us/img222/7219/snap3195iw9.jpg

http://img222.imageshack.us/img222/3366/snap3199eb3.jpg

http://img292.imageshack.us/img292/7945/snap3208kz7.jpg

Hetstaine4Real
11-04-2006, 12:48 AM
Thanks , i put a fair bit of work into it http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif should be up in a week in or two at the most.

adriaan_v
11-05-2006, 07:12 AM
Hi Metal70,
Don?t understand the following. Downloaded your 2 testfiles of GatesofBerlin, flew the second mission as a single mission. But at the take-off the flyable Do335 exploded every time although I used Autopilot (A].