PDA

View Full Version : sound dropout.



ht-57
06-05-2007, 09:20 AM
I have searched the forums but have yet to find a soulution to my problem.
After a recent reinstall of FB, my sound drops out for no apparent reason. Ive tried the most recent sound card drivers, Diffrent combinations of 32 ch 16 ch, Hardware accell etc..
The first couple weeks the game ran no problems
Any help in this matter would be awsome as the game is UNPLAYABLE in this condition. I do not have this problem in other games such as BF2,HL2,SH3
sys specs. p4 3.0/ 2 gig matched ddr ram
nvidea 7800gs oc 256mb/creative X-FI soundcard

96th_Nightshifter
06-05-2007, 09:31 AM
Strange you should mention this, I had this problem just last night flying online. I logged out of the server, closed the game, went into my sound settings for the computer (not the game) and adjusted them slightly and applied the changes (even though I just moved the sliders up and down and then back to where they were originally) and when I loaded up the game again it was back to normal.

Couple of years back I had the same problem and just re-installed the sound card and that did the trick too.

Pollack2006
06-05-2007, 09:38 AM
Sometimes just entering the in-game sound menu then exiting without changing anything sorts things out.

DKoor
06-05-2007, 09:39 AM
Perhaps you guys moved your head right and engaged Oleg's echo-locatorô?
Just saying.
When you move head to the right engine sound is almost non existant and you can certainly hear other game noises.

96th_Nightshifter
06-05-2007, 09:45 AM
Originally posted by DKoor:
Perhaps you guys moved your head right and engaged Oleg's echo-locatorô?
Just saying.
When you move head to the right engine sound is almost non existant and you can certainly hear other game noises.

Yeah I know exactly what you mean but the problem I had was different from that one. Been playing this for years and I have only had this problem twice and it was easily fixed so no big deal really.

XyZspineZyX
06-05-2007, 09:50 AM
Originally posted by ht-57:
I have searched the forums but have yet to find a soulution to my problem.
After a recent reinstall of FB, my sound drops out for no apparent reason. Ive tried the most recent sound card drivers, Diffrent combinations of 32 ch 16 ch, Hardware accell etc..
The first couple weeks the game ran no problems
Any help in this matter would be awsome as the game is UNPLAYABLE in this condition. I do not have this problem in other games such as BF2,HL2,SH3
sys specs. p4 3.0/ 2 gig matched ddr ram
nvidea 7800gs oc 256mb/creative X-FI soundcard

What do you mean, "Drops out"?

Do you mean you have no sound?

if so, go into the conf file and set sounduse=1

Don't ask me why this happens, but it is a known (and rare) issue

Stew278
06-05-2007, 09:58 AM
I've experienced problems like this too. I'd get it using either the onboard sound (DFI LP UltraD) or a SB Audigy 4. The sound doesn't cut out completely but the volume drops drastically and the subwoofer seems to stop responding (Logitech 5.1 speakers). Sometimes going to external view and back to the cockpit fixes it. Other times I just finish the mission, exit, and relaunch to get the sound back. I don't think just hitting esc and going to the sound menu fixes it for me. The strange thing is sometimes the sound just returns to normal on its own with no apparent trigger.

Haven't tried alt-tab and moving the volume in the system tray, but I'll try it next time this happens.